Connected to internet via wireless hotspot but laptop will not open browsers Internet Explorer Firefox or Google

Feb 22, 2018
2
0
10
0
Connected to internet via wireless hotspot but browsers will not open Internet Explorer Firefox or Google Chrome
 
OK Let me try to make this more clear. If the program itself will load, but no pages/sites will load, then the programs are actually loading, aka opening.

Now if the pages won't come up, that is a different story. In regard to a "Certificate" problem, you may need to then check with your ISP to see if there is an issue.
 
The browsers not opening would have nothing to do with if you have internet or not, that is if the programs themselves aren't opening for you. If they aren't, try rebooting. If the programs are actually opening, you just get no internet connection then you can try the following. Should they not work, then it may be your internet through the phone is limited by your carrier/service provider. That you would have to contact them about.

Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

Another way to try it is to...

1. Go to "Settings".
2. Click on "Network & Security" and then click on "WiFi".
3. Now click "Manage known networks".
4. Select the WiFi connection you want to remove.
5. Click the "Forget" button.
6. After doing this, close the open windows and reboot the computer.
7. Once the computer is fully reloaded again go to "Settings".
8. Click on "Network & Security" and then click on "WiFi".
9. Now click "Manage known networks".
10. Click "Add a new network" and enter the network name.
11. Using the drop-down menu, select the "network security type".
12. Check the "Connect automatically" option.
13. Now check the "Connect even if the network is not broadcasting" option and click "Save".

Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Feb 22, 2018
2
0
10
0
I absolutely done all that and my problem wasn't connecting to the hot spot it is opening the browsers they will not open and download the internet there's always a certificate problem or you know I'm can't open Internet Explorer I cannot open Firefox and I cannot open Chrome I can get the page up but it won't search and download any site
 
OK Let me try to make this more clear. If the program itself will load, but no pages/sites will load, then the programs are actually loading, aka opening.

Now if the pages won't come up, that is a different story. In regard to a "Certificate" problem, you may need to then check with your ISP to see if there is an issue.
 
May 3, 2018
1
0
10
0
I've got similar problem. Have Windows XP and can connect laptop to WiFi, but web browsers won't open. Keep getting 678 Error Message. Tried new driver, but no joy.
 
Oct 8, 2018
3
0
10
0
Same problem here since 2 days. Am not able to find solution anywhere. Started after Avast antivirus got installed free with Polaris Office 2017. I have removed them. Problem persists. I have done system restore to before I downloaded Avast. No go there also. Luckily, even though Mozilla Firefox, Microsoft Edge & Internet Explorer are not working, EPIC PRIVACY browser is working but only if the proxy is on. If proxy is off, it also does not work.
 

Phillip Corcoran

Splendid
Moderator



Please start your own thread -- it's bad manners & causes confusion when you jump in with a problem on someone else's thread.

 

Phillip Corcoran

Splendid
Moderator



Same advice to you -- please start your own thread -- it's bad manners & causes confusion when you jump in with a problem on someone else's thread.
 
Apr 18, 2019
1
0
10
0
Go to control panel
Network and internet
Network and sharing
Left click on the connection type on this case the WiFi connected. WiFi status dialog box will open
Left click on properties
Select internet protocol version 4 (TCP/IPv4)
Left click on properties
Then check the obtain DNS server address automatically

You’re set.

This was the culprit with me while using mobile hotspot. My DNS was manual.

Goodluck
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 1
M Laptop Tech Support 1
P Laptop Tech Support 1
K Laptop Tech Support 1
S Laptop Tech Support 1
P Laptop Tech Support 1
J Laptop Tech Support 1
N Laptop Tech Support 1
L Laptop Tech Support 1
W Laptop Tech Support 1
J Laptop Tech Support 1
jkmolddesign Laptop Tech Support 1
J Laptop Tech Support 3
T Laptop Tech Support 1
Z Laptop Tech Support 1
S Laptop Tech Support 3
A Laptop Tech Support 1
C Laptop Tech Support 2
R Laptop Tech Support 7
V Laptop Tech Support 1

ASK THE COMMUNITY