Solved! Control not working

Dec 5, 2018
1
0
10
0
I was new to having reciever pioneer vsx-521-k I now have managed to do something and only part of my remote is working, no band selection no bass, treble but master volume
 
You have to press the "receiver" button under the receiver power button at the top of the remote. Then the bass and treble should work unless you are in direct mode. The band control would be for the tuner so you may have to select that before it works. Did you connect both AM and FM antennas? Those are the bands that the button switches between.
The owners manual has this info although you do have to dig deep to find it.
https://www.pioneerelectronics.com/StaticFiles/Manuals/Home/VSX-521-k_OperatingInstructions020711.pdf
 
You have to press the "receiver" button under the receiver power button at the top of the remote. Then the bass and treble should work unless you are in direct mode. The band control would be for the tuner so you may have to select that before it works. Did you connect both AM and FM antennas? Those are the bands that the button switches between.
The owners manual has this info although you do have to dig deep to find it.
https://www.pioneerelectronics.com/StaticFiles/Manuals/Home/VSX-521-k_OperatingInstructions020711.pdf
 
Thread starter Similar threads Forum Replies Date
eldoctor Audio 0
G Audio 1
A Audio 2
S Audio 1
C Audio 1
K Audio 3
J Audio 1
J Audio 4
E Audio 2
M Audio 4
D Audio 1
Mike Andronico Audio 5
H Audio 1
P Audio 4
E Audio 2
M Audio 3
E Audio 3
S Audio 1
B Audio 6
C Audio 8

ASK THE COMMUNITY