Dell Inspiron 4100 under performance !!

lychee_lch

Distinguished
Jan 3, 2007
4
0
18,510
0
Hi,

My old laptop DELL inspiron 4100 spec:

Pentium III 1.0GHz - Mobile Tualatin Soc: BGA2
1Gb SD-RAM
16Mb ATI Radeon

But is only running on 733MHz even i disable the intel speedstep and try to configure it on the BIOS. I checked using CPU-Z. How can i enable the full performance of the CPU to 1.0GHz. Thanks!!
 

lychee_lch

Distinguished
Jan 3, 2007
4
0
18,510
0
i checked the BIOS. The power save have been turned off. But i cant configure the multiplier in BIOS. Is it OEM setting to disallow end user to overclock it ??? Anything like that ??
 

lostandwandering

Distinguished
OK that's typical Dell. They lock those settings in the BIOS to prevent customers from F-ing up their comps and then cashing in on the warranty. I suggest that you take this to the CPU section of the forums. You'll get more help there than I can give you (I seem to be the only one replying to posts in this section).
 
Thread starter Similar threads Forum Replies Date
A Laptop General Discussion 0
robotmaker16 Laptop General Discussion 0
Z Laptop General Discussion 2
alexlora87 Laptop General Discussion 7
venuspa Laptop General Discussion 3
l_am_bongz Laptop General Discussion 1
D Laptop General Discussion 1
A Laptop General Discussion 1
Halo11702 Laptop General Discussion 4
C Laptop General Discussion 3
O Laptop General Discussion 7
U Laptop General Discussion 2
B Laptop General Discussion 2
HealedWolf Laptop General Discussion 1
D Laptop General Discussion 9
S Laptop General Discussion 5
A Laptop General Discussion 7
A Laptop General Discussion 1
J Laptop General Discussion 1
D Laptop General Discussion 2

ASK THE COMMUNITY