Dell Inspiron 6400 with ATI X1300 video quality issue

Tiberium

Distinguished
May 26, 2006
2
0
18,510
0
Just got my laptop, and decided to play some WMV HD since this is my first laptop with glossy panel. I was greatly disappointed. The colors were dull, especially the red color. It seems saturation is turned way down. I have tried to change that via Catalyst control center's video options but they are of no help.

Is this normal? I have played a variety of videos from real media to mpeg to wmvhd to dvd, all of the seems very dull and bland. As if soembody turned brightness to high and color / saturation down.

I play the same video on my desktop they are vibrant and it's from an old 17" Hyundai brand LCD!!
 

Tiberium

Distinguished
May 26, 2006
2
0
18,510
0
My problem is that the screen with wallpaper seems fine. Just the video playback is awful.....I have asked Dell but they can't do anything.
 
Thread starter Similar threads Forum Replies Date
l_am_bongz Laptop General Discussion 1
pikabing Laptop General Discussion 1
kingrulz Laptop General Discussion 1
A Laptop General Discussion 2
A Laptop General Discussion 1
P Laptop General Discussion 0
Pistachio921 Laptop General Discussion 1
D Laptop General Discussion 1
D Laptop General Discussion 1
J Laptop General Discussion 1
K Laptop General Discussion 1
N Laptop General Discussion 1
A Laptop General Discussion 1
M Laptop General Discussion 1
N Laptop General Discussion 1
C Laptop General Discussion 3
B Laptop General Discussion 2
A Laptop General Discussion 4
R Laptop General Discussion 2
J Laptop General Discussion 1

ASK THE COMMUNITY