Dell Inspiron M5010 giving 7 beeps and no display.

Status
Not open for further replies.

davidske

Distinguished
Dec 31, 2011
4
0
18,510
0
Did several searches and came up with the same answer, Bad Processor. Replaced the processor one evening and that resolved the problem. Power unit up the next morning and had no display with 7 beeps. Could I just have a bad mother board.
 

davidske

Distinguished
Dec 31, 2011
4
0
18,510
0
Can't tell, the display is blank. It takes approximately 20 sec. for the beeps to start. When I did an inspection on the original CPU the thermal paste was totally dried up. I reapplied new compound, cleaned the fins, fan and heat sink removed and reseated memory. Installed hard drive into another laptop to to verify HD.
 

olin9

Distinguished
Feb 20, 2008
159
0
18,660
7
Got this off of the Dell site.


Beeps codes are used as diagnostic indicators.On your system model 7 beeps would mean a processor failure.

Since your system is out of warranty for help with repairs you can contact Dell Out of Warranty Repairs Department at 1-800-288-4410 ( For US customers).

 

bluhefner

Honorable
Dec 16, 2012
96
0
10,580
0
Try to test it on external monitor, if that won't work than there could be couple of problems but without more information i can't provide any more help..
 

davidske

Distinguished
Dec 31, 2011
4
0
18,510
0
I apologize for posting the solution so late, but this was the solution. I tried what is called reflow, where I used a heat gun and applied heat to the video chip, moving the gun in a circular motion. I also used foil with a hole cut in the center so that I was only applying heat to the video chip and not the surrounding components. Heat was applied for approximately 3 to 5 minutes being careful not to overheat the chip. I let the board set until the chip was cool to the touch. Re-installed the motherboard and the laptop booted up with no problems. I checked with owner of the laptop several weeks later and the laptop is still working with no problems.
 

mancusoproject

Honorable
May 7, 2013
1
0
10,510
0


any update on this issue? I have one with the same exact issue. Nothing at all on the display, and after about 20 seconds, the 7 beep pattern starts. Everything i have found also points to the thermal paste being dried up, too.

 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
lin1614 Laptop Tech Support 2
kolabee18r Laptop Tech Support 0
P Laptop Tech Support 3
MoodNetflex Laptop Tech Support 0
S Laptop Tech Support 1
Elek92 Laptop Tech Support 1
Emre2blue Laptop Tech Support 1
A Laptop Tech Support 0
M Laptop Tech Support 11
Dell_7577_KO Laptop Tech Support 1
rkj94 Laptop Tech Support 0
A Laptop Tech Support 2
R Laptop Tech Support 4
Saberwulf1883 Laptop Tech Support 5
prattbetta@ Laptop Tech Support 6
V Laptop Tech Support 4
J Laptop Tech Support 1
V Laptop Tech Support 5
R Laptop Tech Support 1
dallasjoh Laptop Tech Support 14

ASK THE COMMUNITY