Dell inspiron m5030 black screen NO BEEPS

lakitu213

Honorable
Aug 28, 2012
2
0
10,510
0
Hello, today my laptop's screen suddenly went black while browsing the internet. I've tried restarting it and searching dells forums but it never shows anything on the screen, When i turn it on the screen turns on but shows no picture, after waiting a while i hear the windows 7 bootup sound so i know the computer hasnt totally failed on me, any suggestions to fix it? Also I plugged in an external monitor to see if the screen was the problem and the external monitor also showed nothing on it. I really don't want to call dell support because they suck. Any help would be greatly appreciated.

Specs are as follows:
CPU: amd athlon ii p360
GPU: radeon mobility hd 4250 (i recently attempted to upgrade the driver but my computer refused to install it fully so i used a system restore point to fix it)
That's all i can really remember.
 

lakitu213

Honorable
Aug 28, 2012
2
0
10,510
0
Nope no bios screen, external display still didn't work, looks like I need to send it in...but it doesn't have a warranty on it any more...how much do you think it would cost to get it replaced? Or would it be better just to get a new laptop all together?
 

te100

Distinguished
Aug 8, 2004
248
0
18,910
35
if its the graphics chip itself they have to replace the whole motherboard probably charge you price of a new one almost. probably cheaper to get one off of ebay
 
G

Guest

Guest
you need to do a graphics card reflow.

A graphics car reflow consists of heating up the graphics chip to the solder remelts into place.

What you have done when using the computer you have got it so hot that you have heated up the solder and reformed the chip.

You will need to take the mainboard out and apply a heat gun over the chip.

However i would be careful as you don't want to apply to much, it's a bit like trial and error.

I would advise looking at a graphics card reflow before you perform one.

I am an I.T Technician for a college and we have several laptops that have had the same issue and i have applied heat treatment and it has worked on everyone.

This issue is a common issue epically with AMD Chipsets because they generally run hotter.
 
Thread starter Similar threads Forum Replies Date
L Laptop Tech Support 1
D Laptop Tech Support 1
Vaporwix Laptop Tech Support 12
A Laptop Tech Support 1
C Laptop Tech Support 4
Desire1503 Laptop Tech Support 7
Desire1503 Laptop Tech Support 3
M Laptop Tech Support 0
J Laptop Tech Support 6
A Laptop Tech Support 2
AD2021 Laptop Tech Support 1
Abdullah Javed Laptop Tech Support 0
hoskle Laptop Tech Support 1
madzhege Laptop Tech Support 1
F Laptop Tech Support 2
Manu2465 Laptop Tech Support 1
G Laptop Tech Support 1
J Laptop Tech Support 1
R Laptop Tech Support 1
R Laptop Tech Support 1

ASK THE COMMUNITY