Dell M3800 black screen

3DPiper

Distinguished
Nov 21, 2008
12
0
18,560
0
I am randomly getting no video to the screen of my dell m3800. At any time, the screen will go black. Sometimes during boot, sometimes I can get several weeks before it happens.
When it does happen, I force a shut down (hold down power) and remove the video cable from the motherboard. After about 10 mins, it will boot back up with video.
However, if I do NOT unplug the video cable after no video, when I reboot I get 8 beeps (no video hardware). When it works, I can run the hardware diagnostics and it finds nothing wrong. I thought maybe the bottom cover was pinching a cable or pressing against a chip or shorting out something with the copper strip, but I have left it off for a week and it still goes to black with no video. Overheating? With the bottom cover off, I purchased a laptop cooler and it still randomly went black. I have also tried to force it to go black by gently flexing or pushing around on the motherboard while it is running. Everything was tight and it didnt go black. Time for a new motherboard? I do not think it I the screen, it is new (replaced for a different reason)
Anything else I can do to figure out what is causing this problem?

Thanks
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 5
A Laptop Tech Support 1
T Laptop Tech Support 3
S Laptop Tech Support 8
rlnort Laptop Tech Support 1
esmail Laptop Tech Support 1
Roy Ng zw Laptop Tech Support 0
T Laptop Tech Support 2
Saif Haq Laptop Tech Support 0
G Laptop Tech Support 1
Christopher Peiris Laptop Tech Support 1
IsaacDaddy Laptop Tech Support 1
P Laptop Tech Support 2
Thanh Hai Nguyen Laptop Tech Support 4
Franznathan Laptop Tech Support 1
battlesqui_d Laptop Tech Support 1
ankvaria Laptop Tech Support 0
ftothn Laptop Tech Support 5
Jekzo Laptop Tech Support 0
B Laptop Tech Support 0

ASK THE COMMUNITY