Dell Precision M6400 Won't Boot To Bios Screen? Help?

jackzzz

Estimable
Jun 23, 2015
11
0
4,560
0
I bought a Dell Precision M6400 (#2) recently on Ebay and it arrived earlier today. Cosmetically the unit looks new, like it's seldom been used. I need some advice because it just won't Boot To the Bios screen. The unit came without a HDD.

When I power on it will not Boot To Bios and I tried for about an hour. The Dell logo splash screen appears on Power Up normally and the Bios progress bar makes it to 98% and the screen goes black and keeps trying to fully load. Fast at first and then gets very slow the last 80%. Makes it to 98% and keeps re-trying. Below the progress bar on the splash screen read Bios Version A13, which is the latest version.

The seller did tell me that it may be 2GB of RAM and not 4GB, that a stick may have been removed. I get nothing when I try F2 and when I try F12 I get a little message top right in yellow, "Preparing For One Time Boot Option" but that disappears when the progress bar reaches 98% and tries again and again.

I think it's something simple. When I get time tomorrow I'm going to start checking the RAM and see if it's seated properly. If that isn't the culprit what should I check next?

Dell Precision M6400 P8600 2.40 Ghz

2 or 4 GB DDR3 PC3-8500 DDR3

Nvida G94 Graphics Dedicated

WUXGA

No HDD
 
Thread starter Similar threads Forum Replies Date
juicedhusky Laptop General Discussion 0
S Laptop General Discussion 3
D Laptop General Discussion 9
N Laptop General Discussion 5
S Laptop General Discussion 1
M Laptop General Discussion 6
K Laptop General Discussion 2
J Laptop General Discussion 2
C Laptop General Discussion 2
S Laptop General Discussion 1
I Laptop General Discussion 3
Y Laptop General Discussion 3
H Laptop General Discussion 1
D Laptop General Discussion 5
H Laptop General Discussion 5
J Laptop General Discussion 1
J Laptop General Discussion 6
I Laptop General Discussion 2
G Laptop General Discussion 1
P Laptop General Discussion 6

ASK THE COMMUNITY