Dell won't boot after trying to reset and remove everything

Not open for further replies.
Jun 16, 2018
I recently tried to do a full reset on my dell laptop but it stopped at 55% and is now stuck in a loop of the black screen, the Dell logo on the black screen, and turning off. To do the reset I went to the Windows button and held down shift while clicking restart, on the troubleshoot option, I clicked "reset this pc" and then "remove everything ". After this it went to the loop of the black screen and dell logo. What can i do to fix this?
Note: If this problem started after an update (or system reinstall), please make sure the laptop is not connected to the internet in any way before you use the following instructions.

Try the following...

1. Power off the laptop.
2. Power on the laptop.
3. As soon as you see the rotating loading circle, press and hold the Power Button until the computer shuts off.
4. Repeat this process a few times until you see the "Preparing Automatic Repair" screen.
5. Now you want to let the laptop boot to the "Automatic Repair" screen.
6. Click "Advanced Options" and then select "Troubleshoot".
7. Here you want to select "Refresh your PC", if you do not wish to erase data, or "Reset your PC" to erase all data and restore your system.
8. From here just follow the screen instructions until the recovery is completed.

NOTE: You will need to get into the "Advanced Options" in order to get the "Refresh Option". This choice will keep your data, but any programs installed will be lost.

Do not do a "Reset" as that will wipe all data you have on the laptop.

Another version of this is the following...

1. Power off the laptop.
2. Power on the laptop.
3. When screen turns black, hit F10 and ALT repeatedly until the computer shuts off.
4. To fix the computer you should choose the second option listed.
5. When the next screen loads, choose the option "Reset Device".
6. Now choose which ever type of reset you wish.
7. Your computer should now restore itself to "Factory Settings".

NOTE: If you get a message saying "Error Resetting Device", then you should have the computer looked at by the manufacturer (if still under warranty) or by a tech.

Not open for further replies.
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 1
Faru Laptop Tech Support 1
S Laptop Tech Support 0
LeoLuca Laptop Tech Support 6
S Laptop Tech Support 2
jondajaba Laptop Tech Support 3
Wish_I_had_Jarvis Laptop Tech Support 2
A Laptop Tech Support 1
J Laptop Tech Support 4
G Laptop Tech Support 1
M Laptop Tech Support 1
J Laptop Tech Support 1
M Laptop Tech Support 1
R Laptop Tech Support 2
V Laptop Tech Support 2
C Laptop Tech Support 1
J Laptop Tech Support 5
A Laptop Tech Support 2
H Laptop Tech Support 9
C Laptop Tech Support 17
Similar threads
Question Factory reset stuck on 54%
Question Asus FX553VD laptop doesn't boot up, if I keep it OFF overnight
Question Can't reset, start safe mode, can't use recover etc.
Question Keyboard Problem Asus Laptop - Keyboard Idles Until USB Event
Question Constantly having to reset Wi-Fi adapter
Question After sitting untouched for a while (a couple hours) my Asus laptop (UX330U) becomes unresponsive and needs a reset to get functioning again.
Question How to reset Bios on Asus vivobook X510UF?
Question Laptop power winks out during boot, even in recovery after a hard reset.
How to reset ASUS non removable battery
P500 tosiba reset to factory default will it remove passwords
Can I remove the battery from the back of my gateway NE71B laptop to reset it? And if so can you tell me how to do it
I was trying to fix my daughters computer and put it in safe mode to remove a virus when it reset it turned off now it won't a
How to reset ASUS Q593U; it doesn't seem to have a battery I can remove. And it won't turn on
HDD Password Removal
Removing battery resets
Does anyone know anything about a Dell Inspiron E1705, and how to reset the password or to remove them.
i paid for a used laptop want to reset to factory settings and remove bios password
Help my hp pavilion g6 doesnt power on, tried hard reset, still not workin, removed the battery, leavin the ac adapter, the ch
how to reset asus laptops that do not have a removable battery
does removing battery and holding power for 60 seconds do a factory reset?