Dell workstation doesn't boot anymore.

Aug 1, 2018
2
0
10
0
I have a Dell Precision M6600. It's been very reliable and never had any troubles with it. A couple days ago a power surge happened (it was plugged into a surge protector). The laptop was still running, but gotten slow. It's a normal thing that my laptop does, when I unplug it and replug it gets laggy until I restart. I restarted. I was in Windows 10 when I restarted.

I saw the Dell logo, and then a black screen with a blinking _ happens for a few seconds, then one blink from a |, then nothing, a black screen, and it would stay like that until I press the power button. I would normally expect GRUB to show up (I dualboot Windows 10 and Manjaro).

My first instinct told me to check my bios to see if anything weird happened. I restarted and got into bios and everything looked normal. To be safe, I reset the bios to default and tried again. Same situation with the blinking _ and |.

I then decided to google a solution and saw this idea to unplug the laptop and take the battery out and hold the power button for a minute. I did that, still the same screen.

I then tried to do that Dell Diagnostic thing by Pressing F12 and pressing diagnostic. Sometimes I press F12 and it brings me to the menu, but sometimes it also does the blinking thing just like when trying to boot. When it does get to the menu, I press diagnostic and then it just freezes. I think I've done diagnostic before and it brought up a new screen and stuff so I don't think this is normal.

I've also noticed a pattern with the blinking when trying to get into the F12 screen. If the | blinks once, it doesn't reach the menu, but if | blinks twice, it does reach it. Normal booting makes the | blink once, so this could mean something.

One of my friends suggested that my hard drive (256gb SSD) was fried and I try to boot to a live OS. I download Ubuntu and mounted it on my external hard drive. (I'm not cleared if the mounting worked so i may try again with a flash drive. I used my external HDD because i couldn't find my flash drive), then I set the boot order to a USB device first. And plugged in my external HDD and restarted. Same thing.

My laptop does run on battery and without battery while being plugged in, so neither of those are at fault.

So I'm running out of options on what to do. If I manage to find my flash drive I'll try to live OS again, but I want to know if there's any more potential solutions or ways to diagnose this issue. I really hope I can get this fixed since I do not particular care for this cheap laptop I'm using and want to go back to my old and gold workstation.

Thanks for any help offered!
 
Aug 1, 2018
3
0
10
0
First thing I could recommend is find that flashdrive, put a bootable Windows Installer on it and Install Windows on to a fresh hard drive. Because to me, it definitely sounds like a bad hard drive. Lets go from there!

Cheers
 
Aug 1, 2018
2
0
10
0


I managed to find my USB and created a live USB of Ubuntu 18.06. It worked on this laptop I'm typing on, but when I tried it on my workstation, it did the same thing as before, so I tried to load the boot menu and manually choose it. I selected it and the screen just went black, it was still on, but the blank screen as before.

It's almost as if it's connected to a second non existent monitor. (I used to use a second monitor with it.) I tried reconnecting the monitor but nothing still :(
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 2
A Laptop Tech Support 3
K Laptop Tech Support 4
I Laptop Tech Support 2
Cloudy1 Laptop Tech Support 2
A Laptop Tech Support 16
J Laptop Tech Support 1
W Laptop Tech Support 3
G Laptop Tech Support 1
T Laptop Tech Support 1
B Laptop Tech Support 2
S Laptop Tech Support 1
P Laptop Tech Support 2
V Laptop Tech Support 1
J Laptop Tech Support 2
D Laptop Tech Support 5
J Laptop Tech Support 3
Comp2014 Laptop Tech Support 4
T Laptop Tech Support 3
K Laptop Tech Support 7

ASK THE COMMUNITY