DirecTivo losing satt signal intermittently

G

Guest

Guest
Archived from groups: alt.video.ptv.tivo,rec.video.satellite.dbs (More info?)

Phillips DirecTivo dsr7000/17 running 3.1.1e-01-02-0101

Wide open view of the south, no obstructions at all. Signal
percentages in the mid/high 90s.

About a week ago I started getting the "trying to get signal on satt 1/2"
popup. Going to satt setup shows nothing then BAM full signal.

Bad wiring? failing sat dish part? I'm going to start plugging and
unplugging stuff and see if it makes a difference.

I look forward to reading your suggestions.

--
http://cbsrmt.mousetrap.net/RMTdb/ CBS Radio Mystery Theater database
CBSRMT uploads each day in <news:alt.binaries.sounds.radio.cbsrmt>
http://greyhound.mousetrap.net/altus/ our ex-racer greyhound
http://www.mousetrap.net/~mouse/cs.html How to get good phone support
 

sinner

Distinguished
Dec 31, 2007
481
0
18,930
0
Archived from groups: alt.video.ptv.tivo,rec.video.satellite.dbs (More info?)

* Frater Mus wrote in alt.video.ptv.tivo:
> Phillips DirecTivo dsr7000/17 running 3.1.1e-01-02-0101

> Wide open view of the south, no obstructions at all. Signal
> percentages in the mid/high 90s.

> About a week ago I started getting the "trying to get signal on satt 1/2"
> popup. Going to satt setup shows nothing then BAM full signal.

> Bad wiring? failing sat dish part? I'm going to start plugging and
> unplugging stuff and see if it makes a difference.

> I look forward to reading your suggestions.

I dont read the followup group so I kept the crosspost, sorry.

I had this problem about six months ago. One of the connectors at the
dish had completely rotted away, but when the wind blew just right, I
would get my signal back. I would say that if you start checking all the
connections you will find something similar.

--
David
There is no such thing as an atheist in a foxhole
-- Murphy's Military Laws n°119
 
G

Guest

Guest
Archived from groups: alt.video.ptv.tivo,rec.video.satellite.dbs (More info?)

On Wed, 16 Mar 2005 at 01:00 GMT, <99nesorjd@gates_of_hell.invalid> wrote:

> I dont read the followup group so I kept the crosspost, sorry.

It's cool. I was trying to figger out which group was more
appropriate.

> I had this problem about six months ago. One of the connectors at the
> dish had completely rotted away, but when the wind blew just right, I
> would get my signal back. I would say that if you start checking all the
> connections you will find something similar.

Ahh, I'll go back and look at those again. I loosened and tightened
them but did not visually inspect (was leaning over the railing :)

--
http://cbsrmt.mousetrap.net/RMTdb/ CBS Radio Mystery Theater database
CBSRMT uploads each day in <news:alt.binaries.sounds.radio.cbsrmt>
http://greyhound.mousetrap.net/altus/ our ex-racer greyhound
http://www.mousetrap.net/~mouse/cs.html How to get good phone support
 

ASK THE COMMUNITY