fast startup issue

ishanbhagat0697

Commendable
Jan 23, 2017
2
0
1,510
0
With "Fast Startup" enable my laptop shutdown normally , If I press power button, then Windows logo appear, the computer turn off by itself . I have to press power button again and Windows boot slowly.
My laptop model is Asus X555LA
Windows 10
 
Try turning off that option and see if the problem persists.


To Turn On or Off Fast Startup in System Settings

1. Go to 'Control Panel' and click on the "Power Options icon".
2. Click "Choose what the power buttons do" on the left side.
3. Click "Change settings that are currently unavailable".
4. If prompted by UAC (User Account Control), click "Yes".
5. Do step 6 or step 7 below for what you would like to do.

6. To Turn On Fast Startup.
6a. Under "Shutdown settings", check the "Turn on fast startup box", click "Save changes", and go to step 8 below.

7. To Turn Off Fast Startup.
7a. Under "Shutdown settings", uncheck the "Turn on fast startup box", click "Save changes", and go to step 8 below.

8. You can now close the 'System Settings' window.

Note: If the "Turn on fast startup" setting is not listed, then you will need to close the "System Settings" window, enable "hibernate", and then start over at step 1 again.
 
Try turning off that option and see if the problem persists.


To Turn On or Off Fast Startup in System Settings

1. Go to 'Control Panel' and click on the "Power Options icon".
2. Click "Choose what the power buttons do" on the left side.
3. Click "Change settings that are currently unavailable".
4. If prompted by UAC (User Account Control), click "Yes".
5. Do step 6 or step 7 below for what you would like to do.

6. To Turn On Fast Startup.
6a. Under "Shutdown settings", check the "Turn on fast startup box", click "Save changes", and go to step 8 below.

7. To Turn Off Fast Startup.
7a. Under "Shutdown settings", uncheck the "Turn on fast startup box", click "Save changes", and go to step 8 below.

8. You can now close the 'System Settings' window.

Note: If the "Turn on fast startup" setting is not listed, then you will need to close the "System Settings" window, enable "hibernate", and then start over at step 1 again.
 
Thread starter Similar threads Forum Replies Date
Beunhaas13 Laptop Tech Support 1
doantientai94 Laptop Tech Support 3
E Laptop Tech Support 8
J Laptop Tech Support 1
P Laptop Tech Support 3
M Laptop Tech Support 1
C Laptop Tech Support 7
Z Laptop Tech Support 2
F Laptop Tech Support 4
O Laptop Tech Support 4
M Laptop Tech Support 2
Z Laptop Tech Support 1
L Laptop Tech Support 1
N Laptop Tech Support 1
J Laptop Tech Support 2
P Laptop Tech Support 1
S Laptop Tech Support 3
H Laptop Tech Support 1
F Laptop Tech Support 2
A Laptop Tech Support 4

ASK THE COMMUNITY