Fingerprint scanner error after battery replacement


Sep 13, 2016
I replaced my battery with a Samsung factory replacement and installed a new charging/sd ribbon cable and now I'm getting an error "an error has occurred with fingerprint sensor if this message appears repeatedly restart your device.

I can log in but the device locks up right after going to the home screen. Any ideas or tips?
Here are three ways to try and get the scanning working again.

Option 1 ... Check inside to make sure you didn't dent, knock loose, etc., anything when you replaced the battery.

Option 2 ... Clear cached data in the Fingerprints app. Go to "Settings" and then select "Application Manager". Now go to the "All" tab, then tap the entry labeled "Fingerprints".

Option 3 ... Hard reset the device. This one you don't want to do unles you truly have no other options. Why? Well, it will erase all personal data and reset the tablet.

NOTE: Doing this will clear 'all' the data on your tablet, so it is suggested you not choose this option unless you have to, or aren't worried about losing anything on the device.

Be sure you back up any data you want to keep, to a computer or cloud account, before doing the reset.

To "Hard Reset" the tablet...

1. Make sure that the tablet is actually powered off.

2. Press the "Power" and the "Volume Up" buttons, together, until you see the start-up logo on the screen.

3. Once you can see the logo, release the buttons and allow the device to enter the "System Recovery Mode".

4. Next use "Volume Down" button to get to the "wipe data/factory reset" option When in recovery mode the "Volume Up" and "Volume Down" buttons are how to can navigate and highlight what option you need.

5. Once you have selected the "wipe data/factory reset", press the "Power" button to select that option.

6. On the following screen, repeatedly press the "Volume Down" button until the "Yes - delete all user data" option is what is selected.

7. Then press the "Power" button to hard reset the tablet.
Thread starter Similar threads Forum Replies Date
C Android Tablets 4
A Android Tablets 0
S Android Tablets 0
hi2vickyy Android Tablets 4
TaroBeni Android Tablets 4
S Android Tablets 1
V Android Tablets 4
A Android Tablets 1
B Android Tablets 3
A Android Tablets 1
A Android Tablets 1
S Android Tablets 1
R Android Tablets 1
M Android Tablets 1
N Android Tablets 2
A Android Tablets 1
G Android Tablets 1
T Android Tablets 1
P Android Tablets 1
D Android Tablets 2
Similar threads
Question Recover data from Lenovo tablet with boot error (possible corrupt O/S)
Question Lenovo Tablet when opens, opens, Bluetooth share error, shuts down and repeats.
Question SM-T350 Stock Image Wifi Authentication Error on Reboot
Solved! Wipe Data/Factory Reset does not work giving "No Command" error
Question I need help, My tablet (rca voyager rct 6973w43), just show me the logo an after a message red letter that says Bootloader error code 1 when turn on
Solved! No Command error screen disappeares after few seconds, tablet goes in boot loop again, can't access recovery mode, ODIN fails
Solved! Is there a way to reset to factory without carrier settings?
Solved! Have a rca tablet. RCT6203W45 can't go pass setting stop error
How do I input the unlock code for my ws1010wp scanner
Hard reset on a Galaxy Tab A6, unauthorized factory reset error
Solved! In my new Huawei tablet how do I find the fingerprint request?
Have a stolen Whistler police scanner but need a active pin or something anyone want to help me out
Solved! Get activation code for Whistler bought at Walmart scanner
My Samsung iPad shows an error screen and it won't go off or turn on
Solved! authenticion error occurred
My phone is locked with direction lock and fingerprint and I forgot the direction lock how to unlock it
How can i undo the security screen lock i don't want to use fingerprint or pin
Lost my pin number need help
I can't find activation code for my scanner
Need missing Activation for a Whistler WS1010