frustrated with netgear router and wifi

linzshine

Estimable
Jan 11, 2015
2
0
4,510
0
I have a not even a year old netgear router - i have a cable modem. It was working fine until last week and now i can't get my ssid to show on my devices for me to connect to my internet wirelessly. I have a hard wired pc connected to the router and i'd like to connect my phone and my laptop wirelessly. I've reset my modem and all lights are on - the blue wifi light is on as well. however my ssid wont show up on any of my devices! when i try to change or update my ssid or wireless settings/password - the blue wifi light turns off and i have to manually press it again. I STILL don't have wifi. HELP
 

Spath87

Estimable
Nov 23, 2014
2
0
4,520
1
Are you able to access your routers configuration settings? Netgear routers use either of the following IPs to access: 192.168.0.1 or 192.168.1.1. Have you changed the default username and password on the router since you've purchased it? I know you said you've reset the modem, but have you reset your router?
 

linzshine

Estimable
Jan 11, 2015
2
0
4,510
0
Yes. JUst spent an hr on the phone with netgear. They said its a hardware issue and are sending me a new router. So annoying it's less than a year old!
 
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 0
K Laptop Tech Support 2
D Laptop Tech Support 2
O Laptop Tech Support 1
G Laptop Tech Support 1
A Laptop Tech Support 4
N Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 13
C Laptop Tech Support 3
M Laptop Tech Support 1
M Laptop Tech Support 5
H Laptop Tech Support 2
A Laptop Tech Support 1
M Laptop Tech Support 1
Z Laptop Tech Support 3
D Laptop Tech Support 5
I Laptop Tech Support 3
K Laptop Tech Support 1
D Laptop Tech Support 7

ASK THE COMMUNITY

TRENDING THREADS