game doesn't detect my dedicated graphics card (AMD)

Status
Not open for further replies.
Apr 1, 2018
1
0
10
0
hello,
i have an lenovo ideapad320 laptop. my laptop has an onboard graphics card, and since it has an APU instead of CPU, it has a Radeon R7 GPU and a Radeon R7 M440 4gb dedicated graphics card.
when i run the game it detects the R7 one. I've already set the game to high perfomance in radeon settings, but when i run the game it detects the onboard graphics card instead of the dedicated one.
i'm really confused i don't know what to do i have also updated my drivers recently, please help me as soon as possible.
 
First you need to get it to detect and use the right card.

A. Uninstall, and then reinstall, the latest graphics card driver.
B. Make sure that your AMD graphics card is set as the default graphics card.

Here's the steps on how to set it to default.

1. Open the "Control Center".
2. Select "Manage 3D Settings" under 3D Settings.
3. Click on the "Program Settings" tab and select the program you want to choose a graphics card for from the drop down list.
4. Now select "preferred graphics processor" in the drop down list. (You can see what the automatic option is listed as global setting) If you want to use the dedicated graphics card, select High-performance AMD processor.

Once it is running on the right one, test the system again and see if the problem persists.


For ATI/AMD graphics cards the process varies.

You may need to open graphics then PowerPlay and set plugged in and/or battery to maximize performance.

You can also try going to graphics then 3D and move the slider to performance. Your computer may also have a switchable graphics tab where you can change the settings for individual programs.
 
First you need to get it to detect and use the right card.

A. Uninstall, and then reinstall, the latest graphics card driver.
B. Make sure that your AMD graphics card is set as the default graphics card.

Here's the steps on how to set it to default.

1. Open the "Control Center".
2. Select "Manage 3D Settings" under 3D Settings.
3. Click on the "Program Settings" tab and select the program you want to choose a graphics card for from the drop down list.
4. Now select "preferred graphics processor" in the drop down list. (You can see what the automatic option is listed as global setting) If you want to use the dedicated graphics card, select High-performance AMD processor.

Once it is running on the right one, test the system again and see if the problem persists.


For ATI/AMD graphics cards the process varies.

You may need to open graphics then PowerPlay and set plugged in and/or battery to maximize performance.

You can also try going to graphics then 3D and move the slider to performance. Your computer may also have a switchable graphics tab where you can change the settings for individual programs.
 
May 20, 2018
1
0
10
0


Could you please specify what this "control center" is? AMD Graphics cards come with Radeon Settings and your solution with choosing the graphics card is very broad. Please be more specific in your answer.

 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
Q Laptop Tech Support 2
M Laptop Tech Support 0
bwoble_ Laptop Tech Support 0
M Laptop Tech Support 0
Mattiagrylls92 Laptop Tech Support 0
asxxs Laptop Tech Support 1
E Laptop Tech Support 0
dext0 Laptop Tech Support 0
2 Laptop Tech Support 2
K Laptop Tech Support 1
R Laptop Tech Support 4
T Laptop Tech Support 0
booboo123 Laptop Tech Support 3
S Laptop Tech Support 0
Ominous Potato Laptop Tech Support 0
R Laptop Tech Support 0
Artherisk Laptop Tech Support 1
A Laptop Tech Support 2
R Laptop Tech Support 4
B Laptop Tech Support 2

ASK THE COMMUNITY