GBA4IOS Help Questions

Shadeslayer110

Estimable
Mar 13, 2014
16
0
4,560
0
Hi,
I have an iPhone 5 with the latest IOS 8 update installed. However, I heard of the GBA4IOS emulator that I would like to try out. However, if I try to install the latest version, it won't work. Also, the old one installs, but keeps crashing no matter what I do. My friend has an iPhone 6 and he has it and it works for him. Could someone please help me?
 

jkarateking

Estimable
Jun 5, 2014
50
0
4,590
3
While it is installing (or before you start it) you have to set your date and time back to May 27th 2012 or before. Then one the app. After opening it for first time you can then change your date back to modern time and app will still work. You will need to change the date to 27th may 2012 every time you turn your device off or it runs out of battery.
 

AIi

Estimable
Oct 17, 2014
2
0
4,520
1
Before installing, change the date back a few months. Then install and open the app. After opening the app you can set the date back to normal.

As jkarateking mentioned, you need to redo this trick everytime your device reboots or turns off.
 

Shadeslayer110

Estimable
Mar 13, 2014
16
0
4,560
0
Alright thanks. So, either way I guess it is not worth getting it this late now. When the new version is coming out on Monday, and I like being up to date with the version of IOS.
 

ASK THE COMMUNITY