Question Google Chrome Display Issues

You mean....

Try this and see if it works for you...

1. Unpin the "Chrome" icon from your task bar, so it is then on the desktop.

2. Right-click on the now on the desktop "Chrome" icon and then click "Properties" from the popup list.

3. Now click on the "Shortcuts" tab and type in this text, including the spaces and the quote marks. " ---disable-gpu"

3a. The end of the text string in the Target window should now read: ...chrome.exe" --disable-gpu"

4. Now double click on the "Chrome" desktop icon and it should open correctly. Should you wish, you can now repin it to the task bar.

5. Inside "Chrome" click on the "Customize" icon in the top right of the screen (it is the 3 horizontal lines icon) and then click on "Settings" from the list.

6. Now click on "Show advanced settings...".

7. In here deselect "Use hardware acceleration when available."

This 'might' help in your issue. Depends. It could be the driver as well. Also, if you have a darker theme on your computer, or on Chrome, that can cause weird issues with some add-ons.

Additionally, while the following link refers to a black bar at the bottom of Chrome, the info included may assist with yours as well... https://www.ghacks.net/2018/08/07/do-this-if-chrome-shows-a-black-bar-at-the-bottom/
 
Thread starter Similar threads Forum Replies Date
JaqueRabbit Laptop Tech Support 16
S Laptop Tech Support 1
C Laptop Tech Support 2
S Laptop Tech Support 11
M Laptop Tech Support 1
H Laptop Tech Support 1
J Laptop Tech Support 1
P Laptop Tech Support 12
A Laptop Tech Support 3
R Laptop Tech Support 5
P Laptop Tech Support 6
P Laptop Tech Support 1
S Laptop Tech Support 11
C Laptop Tech Support 3
H Laptop Tech Support 8
R Laptop Tech Support 1
M Laptop Tech Support 1
E Laptop Tech Support 9
S Laptop Tech Support 3
C Laptop Tech Support 2

ASK THE COMMUNITY