Google Chrome No Longer Working Properly

zach_35701

Commendable
Jun 24, 2016
12
0
1,560
0
Google Chrome on my PC has been having some issues lately, and they're driving me nuts. Chrome will be working fine one second, then all of a sudden, it will stop loading web pages. If I try to load one and wait long enough, it will sometimes give me an error message (I don't remember exactly what it says) but allows me to either "Wait" or "Kill" the loading webpage. I thought maybe it was my internet, but no, as Firefox works perfectly fine, and Chrome on the other PC's in my house is also fine. I tried deleting completely and reinstalling chrome twice, cleared all history and the cache, and yet I still cannot get it to work. When opening Chrome, instead of showing the normal start page with the big google logo and the pages you often visit, it is just pure white. Other times, Chrome won't open at all, and the little outline around the shortcut on my taskbar will just disappear. This just started happening around two weeks ago, and is the most annoying thing when Chrome just decides to stop working.
 

10tacle

Distinguished
Dec 6, 2008
329
0
19,010
45


So it is corrupted files. Thought so. Well you have two options. One posting under the Windows 8 thread here at Tom's here http://www.tomshardware.com/forum/forum-73.html

However that's not an overly active forum anymore. Your other option is to get on Microsoft's support page for Windows 8. Sorry I can't help more. There may be a utility tool out there that can hunt the bad files down and repair or remove them. If you can find out exactly which files they are you can possibly download them from somewhere and replace them.
 

zach_35701

Commendable
Jun 24, 2016
12
0
1,560
0


I am currently running AVG free, and will occasionally run Super Anti-Spyware to see if it detects anything.
 

10tacle

Distinguished
Dec 6, 2008
329
0
19,010
45
The free version of AVG is not great. I'd download a "second opinion" anti-virus like Avast and run a scan (after disabling AVG). Contrary to popular opinion, you can have more than one anti-virus/anti-spymallware on your PC at the same time. You just can't run them at the same time. I have two of each on all my PCs.
 

zach_35701

Commendable
Jun 24, 2016
12
0
1,560
0


Okay, I just disabled AVG and ran a scan with Avast and Malwarebytes, and both came up saying my PC is free of any threats.
 

10tacle

Distinguished
Dec 6, 2008
329
0
19,010
45


Okay so originally Chrome was running fine and now it's not. Did you install any aftermarket theme or changes settings in Chrome? It sounds to me like something got corrupted in the Windows registry with Chrome. That will be hard to pinpoint down. Run Win10 SFC scanner. Instructions here: http://www.tomshardware.com/faq/id-2866666/scan-windows-files-sfc-scannow.html
 

zach_35701

Commendable
Jun 24, 2016
12
0
1,560
0

I actually have a Windows 8.1 PC. Should I still try this?
 

10tacle

Distinguished
Dec 6, 2008
329
0
19,010
45


I don't have a Win8.1 PC so I have no idea if it's even available for it. But if it is, yes, run it.
 

zach_35701

Commendable
Jun 24, 2016
12
0
1,560
0


It did work, and says, "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. Note that logging is currently not supported in offline servicing scenarios."
 

10tacle

Distinguished
Dec 6, 2008
329
0
19,010
45


So it is corrupted files. Thought so. Well you have two options. One posting under the Windows 8 thread here at Tom's here http://www.tomshardware.com/forum/forum-73.html

However that's not an overly active forum anymore. Your other option is to get on Microsoft's support page for Windows 8. Sorry I can't help more. There may be a utility tool out there that can hunt the bad files down and repair or remove them. If you can find out exactly which files they are you can possibly download them from somewhere and replace them.
 

zach_35701

Commendable
Jun 24, 2016
12
0
1,560
0

That's okay. Thanks for the advice, I'll try that out and see if I can get this resolved. Thanks for all of the help!
 
Thread starter Similar threads Forum Replies Date
R Apps General Discussion 0
N Apps General Discussion 2
T Apps General Discussion 7
P Apps General Discussion 1
Y Apps General Discussion 1
D Apps General Discussion 2
B Apps General Discussion 9
C Apps General Discussion 2
I Apps General Discussion 2
H Apps General Discussion 2
M Apps General Discussion 6
D Apps General Discussion 2
E Apps General Discussion 3
G Apps General Discussion 2
oathmark1 Apps General Discussion 3
I Apps General Discussion 2
W Apps General Discussion 5
S Apps General Discussion 4
Z Apps General Discussion 3
C Apps General Discussion 2

ASK THE COMMUNITY