Hackintosh laptop BIOS not working/loading. Can't find hard drives.


Jan 20, 2015
Hi All,

I've recently Hackintoshed (Niresh) an Acer E5-571 with a i5 Haswell processor, 16gb ram, 500gb HDD stock, and 500gb SSD that I took out of my old macbook and plugged into my optical bay.

I had it up and running perfectly with no problems, one day I decided to take it with me for the day. took it out of my bag half way through the day, still working fine. I get home and all I get is a black screen with a blinking white line.

I thought it was because of the SSD moving around in my bag, since I had not secured it into the optical drive, it was simply just plugged in.

I've tried:
- Unplugging the SSD, tried booting on the HDD alone
- Plugged the SSD back in
- switched the SSD to the HDD port and vice versa
- taken out a stick of ram, plugged it back in
- unplugging the battery, holding power for a minute
- booting on wired power alone

Please help, I'm kinda freaking out.
I'll suggest attempting to run Seatools for DOS from a jump drive which will check the health of your SSD/HDD, see what it has to report
If nothing from SeaTools, try starting the laptop with both drives removed to ensure it gets to the "No boot media found" screen