Headphones won't work unless I restart laptop

Status
Not open for further replies.

bodge247

Honorable
Mar 19, 2013
2
0
10,510
0
I've never had this issue on my desktop but for some reason if i plug my headphones in while my laptop is on i need to restart to get audio out of them. When i check the sound settings the Realtek HD audio 2nd port is marked as default and I can see the sound bar move but no audio coming through the headphones. It is definitely not an issue with the headphones but I don't know why it doesn't work.

Any help is much appreciated!
 

mwryder55

Distinguished
Dec 31, 2011
22
0
18,590
5
If you right click on the headphones under the playback devices do you get any sound?
On my desktop I had to disable the Realtek sound devices to get any sound out of my headphones in any programs. The test failed for the Realtek devices but not the headphones. Once I disabled the other sound devices the headphones worked fine.
The only time they quit working was when the headphones were disconnected and reconnected while the computer was up. Using the test feature fixed that problem without having to reboot the computer.
 

bodge247

Honorable
Mar 19, 2013
2
0
10,510
0


Yeah I've tried enabling and disabling all 3 of the devices on the list but i get no audio output when testing even though i can see the bar move.

edit: https://gyazo.com/4247441afb0f12e0308fe94fd4d4ee95 - Pic of the 3 devices just incase.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
hyperlxrd Audio 1
Thrustershaft Audio 1
B Audio 4
S Audio 6
A Audio 0
H Audio 1
S Audio 0
Y Audio 1
M Audio 1
M Audio 0
chanukadc Audio 3
S Audio 7
hong_kong_dusk Audio 4
N Audio 1
chanukadc Audio 1
K Audio 0
MattC231 Audio 0
T Audio 0
Snikibiki Audio 0
revolultrablue Audio 2

ASK THE COMMUNITY