Question *HELP* WIFI initally disconnects whenever laptop is turned on or woken up

Jun 10, 2019
4
0
10
Best answers
0
When I initially purchased the HP Envy, there was significant battery drain when the laptop was off. I came across a thread which detailed that a Wifi setting which allowed a WIFI connection or network adapter to stay active while the machine was on(I don't remember the setting in detail but I remember it was WIFI related)

Now whenever I turn the laptop on or open the lid from sleep, it takes a while to initally connect to the WIFI which just wastes my time and it annoys me. I have tried to mess around with a bunch of other settings but nothing has worked.

If anyone knows how to re enable that WIFI connection feature or knows who to solve my issue I would greatly appreciate it!

Thanks
 
Jun 10, 2019
4
0
10
Best answers
0
When I initially purchased the HP Envy, there was significant battery drain when the laptop was off. I came across a thread which detailed that a Wifi setting which allowed a WIFI connection or network adapter to stay active while the machine was on(I don't remember the setting in detail but I remember it was WIFI related)

Now whenever I turn the laptop on or open the lid from sleep, it takes a while to initally connect to the WIFI which just wastes my time and it annoys me. I have tried to mess around with a bunch of other settings but nothing has worked.

If anyone knows how to re enable that WIFI connection feature or knows who to solve my issue I would greatly appreciate it! The issue was initally battery related,

Thanks
 

webworkings

Titan
Apr 6, 2016
23,597
94
107,040
Best answers
12,038
Try going into "Control Panel" and then "Device Manager". In there click to expand "Network Adapters" and the right click on your WiFi one. In the popup list click on "Properties". Now click on the "Power Management" tab and uncheck the box next to "Allow the computer to turn off this device to save power". Click "OK" and it should be back to how you had it before.
 
Jun 10, 2019
4
0
10
Best answers
0
Try going into "Control Panel" and then "Device Manager". In there click to expand "Network Adapters" and the right click on your WiFi one. In the popup list click on "Properties". Now click on the "Power Management" tab and uncheck the box next to "Allow the computer to turn off this device to save power". Click "OK" and it should be back to how you had it before.
Hi its already been unchecked prior. I already did most of the steps suggested by other users on the internet.
Thanks
 
Jun 10, 2019
4
0
10
Best answers
0
Then that leaves either the WiFi card may be having problems, the modem/router you are connecting to needs to be rebooted or possibly replaced, or the internet itself is what is going in and out and you need to talk to the ISP.
all I remember is I was messing with that one setting and it all went wrong from there. Im the only one in my household affected by this issue. I will try resetting it anyway
 
Thread starter Similar threads Forum Replies Date
Samson Ck Laptop Tech Support 1
L Laptop Tech Support 0
F Laptop Tech Support 1
nachicocce Laptop Tech Support 2
insaneX99 Laptop Tech Support 1
R Laptop Tech Support 0
V Laptop Tech Support 1
A Laptop Tech Support 0
M Laptop Tech Support 1
S Laptop Tech Support 1
M Laptop Tech Support 1
I Laptop Tech Support 0
H Laptop Tech Support 1
S Laptop Tech Support 6
H Laptop Tech Support 3
M Laptop Tech Support 2
H Laptop Tech Support 8
cveks12 Laptop Tech Support 1
Ay111Z Laptop Tech Support 1
Crazy_Grimold Laptop Tech Support 2

Similar threads


ASK THE COMMUNITY