Solved! hi everyone .i have some issue with my hotspot i have an j3 brand new and i just can't get turn it on for some reason it's tur

Nov 29, 2018
1
0
10
0
hi everyone .i have some issue with my hotspot i have an j3 brand new and i just can't get turn it on as soon i try to get it on it's by them self straight away turning off .i'v even changed sim but still doesn't work .in shop saying won't be phone issue .
 
It could be the phone, but it could also be the carrier/service provider. Some of them do not allow using a device as a hotspot.

Try turning on the phone in "Safe Mode" and see if you can access that setting in there. If it will let you, then there is a software problem. If, however, it won't let you turn it on then either, I would check with the carrier/service provider and also the manufacturer about the issue, and, ff necessary, have them replace the phone.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
It could be the phone, but it could also be the carrier/service provider. Some of them do not allow using a device as a hotspot.

Try turning on the phone in "Safe Mode" and see if you can access that setting in there. If it will let you, then there is a software problem. If, however, it won't let you turn it on then either, I would check with the carrier/service provider and also the manufacturer about the issue, and, ff necessary, have them replace the phone.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
S Android Smartphones 3
M Android Smartphones 2
Z Android Smartphones 1
I Android Smartphones 6
L Android Smartphones 3
S Android Smartphones 1
ashughes5575 Android Smartphones 1
P Android Smartphones 1
G Android Smartphones 1
P Android Smartphones 19
S Android Smartphones 3
R Android Smartphones 1
M Android Smartphones 1
G Android Smartphones 4
S Android Smartphones 2
C Android Smartphones 18
B Android Smartphones 1
A Android Smartphones 1
R Android Smartphones 1
B Android Smartphones 7

ASK THE COMMUNITY