How do I block incoming calls when using my Hotspot on my Samsun 5s?

Tammy_17

Commendable
Jul 18, 2016
1
0
1,510
0
When using my hotspot on my Samsung 5s, incoming calls knock me off of the hotspot. I am in the process of applying for jobs and can not have this happening when sending applications and resumes. What should I be doing to stop from getting interrupted?
 
Try the following.

1. Go into your "Dialer" then tap "Settings".
2. Next tap "Call Rejection".
3. Then choose "Auto Reject Mode".
4. You should now see three options. Make sure you tap/choose "All Incoming Calls".
5. When you are done using the phone as a hot spot, be sure you go back in and turn on the calls again.
 
Thread starter Similar threads Forum Replies Date
C Android Smartphones 3
A Android Smartphones 6
K Android Smartphones 1
C Android Smartphones 1
J Android Smartphones 2
H Android Smartphones 1
B Android Smartphones 1
S Android Smartphones 1
R Android Smartphones 1
P Android Smartphones 2
H Android Smartphones 1
P Android Smartphones 1
M Android Smartphones 1
J Android Smartphones 1
P Android Smartphones 1
D Android Smartphones 4
I Android Smartphones 1
U Android Smartphones 1
A Android Smartphones 1
J Android Smartphones 1

ASK THE COMMUNITY