how do i disable the double tap zoom feature on my android tablet

trenzalore

Estimable
May 3, 2014
1
0
4,520
1
I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!

 

trenzalore

Estimable
May 3, 2014
1
0
4,520
1
I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!

 

Jasper Ghost

Estimable
Oct 26, 2014
1
0
4,510
0


There is no ''tap on magnification gestures'' option. Any other suggestions!?
 

skdny

Estimable
Dec 28, 2014
1
0
4,510
0


It's really annoying, esp when you're playing a game and need to tap repeatedly to shoot. The screen zooms, throwing you off your focus.
Please don't say, 'just don't play games'.
:)
 

Sam Sayyed

Estimable
Jan 30, 2015
2
0
4,510
0
1. Open Settings application
2. Under System settings, go to Accessibility menu. (On some devices you may change tab, or you may find it under Personal settings)
3. Tap Magnification Gestures.
4. Make sure to turn it off, otherwise you can Pan or Adjust zoom level by tapping the screen, as described in the menu
 

Pratik Patodi

Estimable
May 18, 2015
1
0
4,510
0


I am using Motorola Droid, Go to Setting->Accessibility->Magnification Gestures and turn it off, Done..!!
 

tcorrell811

Estimable
May 19, 2015
1
0
4,510
0


can you please make a way to disable it! it does nothing and its super annoying especially inside applications
 

Lola24

Estimable
Jun 3, 2015
1
0
4,510
0


Perfect. Thanks :bounce:
 

Pasomi

Estimable
Aug 24, 2015
1
0
4,510
0


Thank you so much Trenzalore, for getting what the problem was (typing so fast that it seems like a double/triple tap) and for providing a solution. It was SO annoying and I couldn't find a solution in keyboard settings or Language and input.
Blessings!
 
Nov 9, 2015
1
0
4,510
0


Garnet117: playing invader means you jave this constant double tap trigger finger so its hard NOT to double tap.
 

MickelFord

Estimable
Dec 9, 2015
1
0
4,510
0
On my Samsung Tab 10 in, it is:
Settings » Device » Accessibility » Vision » Magnification Gestures -- tap or slide slider until On changes to Off (Mine was stubborn, so I had to try quite a few times)

Hope this works for you.
 
Thread starter Similar threads Forum Replies Date
P Android Tablets 1
M Android Tablets 1
K Android Tablets 2
J Android Tablets 2
W Android Tablets 1
B Android Tablets 1
W Android Tablets 1
S Android Tablets 2
S Android Tablets 1
T Android Tablets 1
K Android Tablets 1
A Android Tablets 1
X Android Tablets 2
C Android Tablets 1
M Android Tablets 1
A Android Tablets 1
I Android Tablets 2
H Android Tablets 1
C Android Tablets 4
thatfancypenn Android Tablets 3

ASK THE COMMUNITY