How do I disable touchpad on Inspiron 1545 laptop

jojesa

Distinguished
Dec 6, 2006
396
1
19,210
88
On Windows 10, go to All settings>Devices>Touchpad and the switch the Touchpad from On to Off.
If you have an external mouse then uncheck Leave touchpad on when a mouse is connected..

On Windows 7, Go to Control panel>Mouse>Dell touchpad image and the Pointing devices open
Click the box Disable Touchpad & Pointstick when USB mouse present.
I you don't have that option the install the Dell touchpad drivers.

You could also disable the touchpad in the Device manager on both Windows 7 and 10.
 
Thread starter Similar threads Forum Replies Date
Edderx Laptop General Discussion 1
J Laptop General Discussion 1
N Laptop General Discussion 1
D Laptop General Discussion 2
C Laptop General Discussion 2
S Laptop General Discussion 7
D Laptop General Discussion 4
B Laptop General Discussion 2
A Laptop General Discussion 1
Lutfij Laptop General Discussion 0
Lutfij Laptop General Discussion 0
M Laptop General Discussion 1
V Laptop General Discussion 3
M Laptop General Discussion 3
M Laptop General Discussion 2
S Laptop General Discussion 2
BorealMind Laptop General Discussion 2
J Laptop General Discussion 1
M Laptop General Discussion 3
S Laptop General Discussion 12

Similar threads


ASK THE COMMUNITY