How do I solve the aptio setup utility? Dell laptop

Try the following and see if it resolves the problem.

1. In the Aptio Setup Utility, select the "boot" menu and then select "Launch CSM" and change it to "enable".

2. Next select the "Security" menu and then select "secure Boot Control" and change to "disable".

3. Now select "Save & Exit" and press "yes".

4. Once you have done this, hold down the "power" button until the laptop turns off completely.

5. Now you want to power it back on and continually press the "F9" button for about ten seconds or until you are taken to the "Windows Recovery Menu".

6. In here select "Advanced Start Up" and then, once the recovery menu appears, select "Advance Options".

7. Choose "System Restore" and select a date prior to when the problem started.

The computer should now go through the restore process and then start normally for you.
 
Try the following and see if it resolves the problem.

1. In the Aptio Setup Utility, select the "boot" menu and then select "Launch CSM" and change it to "enable".

2. Next select the "Security" menu and then select "secure Boot Control" and change to "disable".

3. Now select "Save & Exit" and press "yes".

4. Once you have done this, hold down the "power" button until the laptop turns off completely.

5. Now you want to power it back on and continually press the "F9" button for about ten seconds or until you are taken to the "Windows Recovery Menu".

6. In here select "Advanced Start Up" and then, once the recovery menu appears, select "Advance Options".

7. Choose "System Restore" and select a date prior to when the problem started.

The computer should now go through the restore process and then start normally for you.
 
Thread starter Similar threads Forum Replies Date
KichiroRC Laptop Tech Support 2
SkiBaBopBaDopBop Laptop Tech Support 1
S Laptop Tech Support 4
TadeleD Laptop Tech Support 1
Kraim Laptop Tech Support 1
ina_dee Laptop Tech Support 8
C Laptop Tech Support 9
Myrtillo Laptop Tech Support 4
hotplug7191 Laptop Tech Support 9
Merak908 Laptop Tech Support 3
C Laptop Tech Support 2
N Laptop Tech Support 2
JaqueRabbit Laptop Tech Support 16
S Laptop Tech Support 1
S Laptop Tech Support 3
H Laptop Tech Support 1
S Laptop Tech Support 3
B Laptop Tech Support 3
S Laptop Tech Support 1
T Laptop Tech Support 21
Similar threads
Question Minecraft fps problem(solved)
How To [SOLVED] Freezing/Stucking BIOS on ASUS ROG logo after installing SSD. GL702VM & others ASUS rog laptops
Solved! Lenovo Thinkpad T440p crashing on all operating systems (solved)
Solved! my lenovo idea pad laptop wont turn on and wont charge. how to solve
Solved! (Solved)My keyboard is imputing abnormal characters when press a key
Solved! ThinkPad E590 games unplayable. *SOLVED*
Question [SOLVED] Freezes on boot, fine in safe mode
Solved! [Solved] Fan causes beeps and shutdown
Question how do i do to increase dedicated video ram as EGPU ? i'm using xfx rx 470 as EGPU , but i dont see it increases my dedicated video memory (SOLVED)
Question My keyboad types random things when i try to type like the date (solved)
Question Dell Inspiron N5030 Very Very Extremely Slow Issue how do i solve ?
Question My Windows 8.1 PC shut down while installing updates because of an error. Now I can't go past the booting up screen because of a fatal error that appe
Question (Solved) Google Chrome: Transparent Overlay Distorting Text?
Solved! my acer comouter always will popup aption setup utility ,how to solve it
Solved! My cat sat on my keyboard on my laptop and now the keyboard is locked up [SOLVED]
When I switched on my laptop it shows Aptio setup utility. How do I solve this? for ASUS A55L MODEL
When I switched on my laptop it shows Aptio setup utility. How do I solve this? for ASUS X53S MODEL
Asus Laptop Stuck in Aptio boot loop. Read all related solved threads.
When I switched on my laptop it shows Aptio setup utility. How do I solve this?
How to Solve Problems With Aptio Setup Utility

ASK THE COMMUNITY