How To Disable Samsung Smart TV SyncPlus Pop-Ups?

Status
Not open for further replies.

dag625

Estimable
Apr 13, 2015
2
0
4,510
0
I have had a Samsung UN40ES6100F Smart TV for a couple years now and have been more or less happy with it. Besides normal cable TV, I basically just use the Netflix app and things have worked fine until this evening (4/13/2015).

While watching cable television this evening I started having the TV signal interrupted by a screen labeled SyncPlus, which is apparently some kind of Samsung ad service. It seems to want me to agree to their terms of service for SyncPlus, which I do not want to do. There is no explicit option for disagreeing to the terms of service, only a check box which can be selected to agree. I can exit out of it with my remote but it will pop back up after a minute or two. When it pops up both the video and audio from cable TV are completely blocked. It does not seem to interrupt me if I'm using the Smart TV features.

Does anyone know how to disable these interruptions? The TV was not giving me these interruptions as of last night, I have no interest in this service, and I'd rather not agree to the terms of service as from what I can tell it also involves some amount of data collection. Any advice is most appreciated.

Thanks.
 

N from CA

Commendable
Jun 4, 2016
2
0
1,520
1
Just got done speaking with Samsung customer service. Here was their solution:

1. Go to Menu >> System >> Setup and navigate to Smart Hub Terms & conditions page.

2. Under Smart Hub Terms & conditions page uncheck the SyncPlus and Marketing option, then Complete setup .

3. After the Setup unplug and re-plug the TV to stop the adds related to SyncPlus.

Be sure that you have exited the SyncPlus screen in order to get to Setup in step 1. For step 3 you have to unplug the TV from the wall.
 

Christiaan Lourens

Honorable
Aug 1, 2013
74
0
10,610
19
This YouTube tutorial will walk you through how to disable SyncPlus Pop-Ups on your Samsung Smart TV:

https://www.youtube.com/watch?v=TFy_Ev8EjhA

I believe it always better to visually observe settings being changed than trying to explain it because I might say go to your Smarthub manager and you might not know what I am talking about. If your tv has voice recognition and it irritates you, disable that while you are in there.
 

dag625

Estimable
Apr 13, 2015
2
0
4,510
0


Unfortunately I've tried that. My issue is not that I'm getting ads but that the SyncPlus settings/opt-in screen (e.g. the screen shows at ~0:44 in the video you linked) keeps popping up every couple of minutes. From what I can tell in my settings SyncPlus is "off" and it appears that I don't have "Agree" checked for either the Yahoo or SyncPlus terms and conditions.

I've never had issues with this until last night. I hadn't really heard of SyncPlus until last night. The TV is several years old at this point (I know I've read that newer TVs seem to opt you in by default) and has not exhibited this behavior until last night.
 

Gary_Kephart

Commendable
Jun 4, 2016
1
0
1,510
0


This problem ( SyncPlus settings/opt-in screen popping up) just started on our TV as well. We've tried following the directions on every web page that we could find to no avail. We also had never heard of SyncPlus before. Anyone have any ideas?

UPDATE:
After talking with Samsung support with on-line chat, it seems that the only think we missed was the unplugging for 60 seconds then plugging back in. It seems to have stopped it.
 

DigitalFaerie

Commendable
Jun 4, 2016
1
0
1,510
0
This just started happening to us today. It is INCREDIBLY FRUSTRATING. So far, the above instructions don't work. The only thing that has worked so far (for a few hours at least) is unplugging the tv for a minute and plugging it back in. We have a Samsung JS8500 4k tv. Now I feel like our $3,000 Samsung Smart TV is a piece of junk because of the SyncPlus pop-up ad that happens every 2 minutes. That's about all I can say for now as the rest of what I do want to say isn't fit for public consumption.

I would also like to add that we have checked the box under SyncPlus settings that says "DISABLE". When I view the menu button on the pop-up box, it says OFF. So at this point, I just want to scream.
 

Kymberlee

Commendable
Jun 4, 2016
1
0
1,510
0
I received a SyncPlus pop up on my Samsung Smart TV today as well and nothing I do is working. It say my smart hub PIN is incorrect as well, so I just don't know what to do.
 

W from Texas

Commendable
Jun 4, 2016
1
0
1,510
0
I just got off the Phone with customer support at Samsung. After you disable the service in the menu (menu-smart hub-terms & policy-syncPlus and marketing-disable syncPlus) close the menu. Then with the television still turned on unplug it from power. Leave it unplugged for two minutes. When you plug it back in the problem is fixed.
 

N from CA

Commendable
Jun 4, 2016
2
0
1,520
1
Just got done speaking with Samsung customer service. Here was their solution:

1. Go to Menu >> System >> Setup and navigate to Smart Hub Terms & conditions page.

2. Under Smart Hub Terms & conditions page uncheck the SyncPlus and Marketing option, then Complete setup .

3. After the Setup unplug and re-plug the TV to stop the adds related to SyncPlus.

Be sure that you have exited the SyncPlus screen in order to get to Setup in step 1. For step 3 you have to unplug the TV from the wall.
 

Atlanta_1

Commendable
Jun 4, 2016
1
0
1,510
0
These instructions seem to be working for us for the time being. Will update if the problem comes back.



 

clayk103

Commendable
Jun 4, 2016
2
0
1,510
0


This just started happening to me and is extremely frustrating. I tried to follow these directions but the "setup" option is shaded out for me so I can not change anything. Is this the same for anybody else?
 

N from CA

Commendable
Jun 4, 2016
2
0
1,520
1


You have to exit the SyncPlus screen otherwise Setup will be grayed out.
 

clayk103

Commendable
Jun 4, 2016
2
0
1,510
0
Never mind! This is working for me now.

Hit the menu button on your smartTV remote>click smart hub>Scroll over and down to terms & policy>scroll down to "SyncPlus and Marketing">check the disable box>unplug your tv for 30 seconds and then plug it back in!

This worked for me I hope it helps you guys:)
 

Slhiz89

Commendable
Jun 4, 2016
1
0
1,510
0
So very frustrating! The way our tv is mounted I could not simply unplug it after following the directions - so I had to throw the breaker for this area of the house! I'm so glad you posted this and am very thankful for the responses. Fingers crossed this works, but so far so good. I'm still going to make a call to Samsung tomorrow!
 

Kavan_Sidhu

Commendable
Jun 4, 2016
1
0
1,510
0


I have a samsung un55js700dfxza I got from costco February 2nd 2016 for $1,000.

I went out for dinner tonight with family. When I came back I just wanted to relax and this kept happening. The best way would be to just accept and join sync plus (as long as its free). But I am not sure if I want to join so I am trying this. The Smart Hub is under the menu directly and not in system. Under terms and policy I see options for Syncplus and marketing. If I disable that it will still popups. I unplugged the TV from the back for 2 minutes and now all is good.
 

Kevin_148

Commendable
Jun 5, 2016
1
0
1,510
0


I found the answer on another site since none of the ones on here worked. To disable, you need to go to Menu > Smart Hub, then select the various Terms & Conditions and Privacy policies in that section, mainly SyncPlus and Yahoo. Uncheck any boxes for 'Agree', or check boxes for 'Disagree' (whichever is applicable). Here is the URL that helped: http://cord-cutters.wonderhowto.com/how-to/disable-interactive-pop-up-ads-your-samsung-smart-tv-0160534/
Thanks all.
 

Timothy_28

Commendable
Jun 5, 2016
1
0
1,510
0



AWESOME!!! Thanks , I was loosing my mind.
 

vincentk

Commendable
Jun 5, 2016
1
0
1,510
0
I found the default pin for to be 0000 and now that I reset it my TV has calmed down. This just started happening must be a software update (based on how current these posts are)

I just went to menu>smart hub>reset smart hub and entered the pin and didn't have to unplug or anything. It has stopped now and TV is working correctly now.



 

kfrields

Commendable
Jun 5, 2016
1
0
1,510
0
Thanks! This seems to have worked for me.



 

laloYup

Commendable
Jun 5, 2016
1
0
1,510
0





Hahaha thank you're the best!!
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
R Streaming Video & TVs 0
R Streaming Video & TVs 0
R Streaming Video & TVs 0
R Streaming Video & TVs 0
B Streaming Video & TVs 1
R Streaming Video & TVs 0
R Streaming Video & TVs 0
L Streaming Video & TVs 1
J Streaming Video & TVs 4
M Streaming Video & TVs 2
S Streaming Video & TVs 1
rockwhynot Streaming Video & TVs 2
G Streaming Video & TVs 1
P Streaming Video & TVs 1
Johnny5 Streaming Video & TVs 0
B Streaming Video & TVs 1
D Streaming Video & TVs 1
C Streaming Video & TVs 1
Paul Wagenseil Streaming Video & TVs 6
P Streaming Video & TVs 3

ASK THE COMMUNITY