HP Compaq 6820 CMOS

assassinslo

Honorable
Jul 18, 2013
3
0
10,510
0
Hello everyone. I have this laptop, but the main battery is dead and it works only while plugged. So my problem is that everytime I unplug computer, and then plug it again and start, it shows me an error "163-Time & Date Not Set", and then the time is 00:00 1.1.1980. I already replaced RTC battery but it seems that its' not working. Another strange thing is that only clock is resetted, all settings I made in BIOS before are saved. So I went to bios, I saw the settings, and then the clock before it comes to error I mentioned before. Here is the picture:


If anyone knows what to do, please tell me.

Regards
 
Hi,

According to HP's support site the only solution to that error message would be to replace the RTC battery. Since you've already done that, I would suggest checking the replacement battery if it's the same with the old one. If it's the same I would suggest replacing it again with a new one unfortunately.

Here's the service guide on how to replace the RTC battery of your laptop. Page 73
http://h10032.www1.hp.com/ctg/Manual/c02014623
 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 0
deusdat Laptop Tech Support 3
C Laptop Tech Support 1
Lostoncompaq5 Laptop Tech Support 3
N Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 1
K Laptop Tech Support 1
Y Laptop Tech Support 1
R Laptop Tech Support 2
B Laptop Tech Support 3
T Laptop Tech Support 2
G Laptop Tech Support 2
R Laptop Tech Support 1
K Laptop Tech Support 1
W Laptop Tech Support 2
T Laptop Tech Support 2
H Laptop Tech Support 2
S Laptop Tech Support 2
A Laptop Tech Support 1

ASK THE COMMUNITY