I have a Hisense tv it just off now when I pug hit in a blue light will come on for a second then a red light will come on no

ttmdf

Prominent
Jan 24, 2018
1
0
510
0
When I plug hit in they ant no picture no sound they are a blue light comes on for a second then the red light comes on
 

Ralston18

Splendid
Moderator
Not sure about your problem description per se but I would start by substituting known working cables in place of the existing cables.

Do you have the TV's User Guide/Manual?

Any troubleshooting sections within the manual?

Try reconfiguring the TV after a factory reset per the manual if and as applicable.




 

Ralston18

Splendid
Moderator
Not sure about your problem description per se but I would start by substituting known working cables in place of the existing cables.

Do you have the TV's User Guide/Manual?

Any troubleshooting sections within the manual?

Try reconfiguring the TV after a factory reset per the manual if and as applicable.




 
Thread starter Similar threads Forum Replies Date
Danielcx Streaming Video & TVs 1
D Streaming Video & TVs 0
C Streaming Video & TVs 3
Creekrat Streaming Video & TVs 0
Yasseria Streaming Video & TVs 2
RexIsReckless Streaming Video & TVs 1
M Streaming Video & TVs 1
J Streaming Video & TVs 1
C Streaming Video & TVs 1
M Streaming Video & TVs 1
S Streaming Video & TVs 1
J Streaming Video & TVs 1
P Streaming Video & TVs 1
M Streaming Video & TVs 1
S Streaming Video & TVs 2
P Streaming Video & TVs 4
D Streaming Video & TVs 1
H Streaming Video & TVs 1
A Streaming Video & TVs 1
A Streaming Video & TVs 1

ASK THE COMMUNITY