I'm LOST....

jr

Distinguished
Mar 31, 2004
71
0
18,580
0
Archived from groups: alt.video.ptv.replaytv (More info?)

I somehow forgot to record last night's episode of LOST. I've lurked here
for some time so from other post I went to Poopli and registered. That was
about 10:00 am and no e-mail. I tried to log in and it said -

Your account has not yet been activated. Please check your email
for the activation link. If you have not received this email within 5
minutes of registering, please send an email to contact@poopli.com with your
username and we will activate you. Sometimes, Hotmail and other ISPs will
block our emails thinking we are spamming you.



I had all bulk mail set to auto delete so I changed that and followed these
instruction at 12:14 PDT. Alas, no activation. I know my Internet ID and
inbound port #. Is there anyone that can help me?

I'm soooooooo LOST!

TIA!
jr


begin 666 clr.gif
K1TE&.#EA`0`!`( ``,# P ```"'Y! $`````+ `````!``$```("1 $`.P``
`
end
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

jr wrote:

> I had all bulk mail set to auto delete so I changed that and followed these
> instruction at 12:14 PDT. Alas, no activation. I know my Internet ID and
> inbound port #. Is there anyone that can help me?

Maybe if you tell us your ID# we can help, until you've got poopli all
working? (I highly recommend getting a test clip first before you make
any real requests.)
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

One thing I had to do was set up port forwarding on my router so that
the port I choose for the replay, is sent to the replay, after that the
IVS tester (There is a link on the poopli site) said "Successful" and
just now a show I'm wanting is about 70% transfered (This is one BIG
transfer folks, thankfully the sharing replay has one BIG hard drive :)

The other thing I'd already done was static DCHP so the replay is always
at the same address x.y.z.110 within my house (where x.y.z. is the
normal first 3 on the home network) note, 110 is just how I choose to
set it, In my house replay #1 is 100, Replay #2 is 110, if I ever get a
replay #3 it will be 120,, 130, 140, up to 250 but I don't think I'll
ever have THAT many replays :) I think you can see the pattern though,
last digit a zero = a replay, personal code)

Wait till I have everything up and working, I'm going to have to do some
fancy "Coding" what with 2 different versions of 'doze, linux and
replays all on the same router

Once I did that the test was successful, the test clip came in, the show
I needed came in (got watched and burned to DVD-RW for my daughter) and
all was right with the replay world once again

The other thing: Are you able to log into poopli? From your message I
get the feeling that is where the problem lies

jr wrote:
> I somehow forgot to record last night's episode of LOST. I've lurked here
> for some time so from other post I went to Poopli and registered. That was
> about 10:00 am and no e-mail. I tried to log in and it said -
>
> Your account has not yet been activated. Please check your email
> for the activation link. If you have not received this email within 5
> minutes of registering, please send an email to contact@poopli.com with your
> username and we will activate you. Sometimes, Hotmail and other ISPs will
> block our emails thinking we are spamming you.
>
>
>
> I had all bulk mail set to auto delete so I changed that and followed these
> instruction at 12:14 PDT. Alas, no activation. I know my Internet ID and
> inbound port #. Is there anyone that can help me?
>
> I'm soooooooo LOST!
>
> TIA!
> jr
>
>
>

--
John F Davis, in Delightful Detroit. WA8YXM(at)arrl(dot)net
"Nothing adds excitement like something that is none of your business"
Diabetic? http://community.compuserve.com/diabetes
 

ASK THE COMMUNITY