Initializing automatic repair issue. 2015 toshiba laptop

Jul 8, 2018
1
0
10
0
Using a toshiba laptop Fairly recent 2015 satellite. So I was using it as normally about a week ago, I finished a part of a game I was playing and shut it off. Went back the next morning to play it, booted up the computer and it says initializing system repair and then fades to a blank black screen with not even a cursor. I don't think it's the LCD because there's a light coming from behind the screen which Is visible. H E L P M E
 
Thread starter Similar threads Forum Replies Date
O Laptop Tech Support 1
R Laptop Tech Support 1
S Laptop Tech Support 1
P Laptop Tech Support 4
D Laptop Tech Support 5
J Laptop Tech Support 1
I Laptop Tech Support 6
T Laptop Tech Support 1
M Laptop Tech Support 1
P Laptop Tech Support 1
C Laptop Tech Support 1
P Laptop Tech Support 5
C Laptop Tech Support 1
E Laptop Tech Support 1
G Laptop Tech Support 1
T Laptop Tech Support 1
C Laptop Tech Support 3
H Laptop Tech Support 2
T Laptop Tech Support 1
S Laptop Tech Support 1
Similar threads
Toshiba Satellite L55-b5267 locked with initial boot password
Solved! New Laptop Screen won't initialize on startup
Laptop needs charger only for initial boot else it works fine!!
Acer Aspire VX5-519G won't initialize
SSD RAM Upgrade Acer Aspire, how to treat initial HDD
hi how can i fix my acer aspire one . says "no bootable device!" n "check cablr connection"? "error initializing the NCI. Hopi
Asus won't boot, cannot get out of the initial Asus boot screen.
my hp làptop starts to initiate but stays with a black screen
ASUS ZX53VW 15.6" No response from screen on initial boot
How to change German to English for ideapad 310 to finish initial setup (laptop new,but in German)
Brand New Asus will not complete initial start up
ELAN Touchpad lagging on initial touch
So i just got a new laptop and 2 and a half hours after i booted it its still at a blue screen doing the initial setup is thi
I factory reset my tablet and now its stuck on Initialization!!! What do I do to get my tablet off of that and working again??
lenovo A10 will not advance past the black screen on initial sign in.
I have a Toshiba C55a Satellite Laptop on which I load Windows 10 free edition. The system initially worked fine then crashed
Blue horizontal lines on laptop screen, graphics card not initiating
Can i get the initial OS that came with my laptop?
lenovo g50 initial set up language change
I have just upgraded to windows 10 and initially my laptops been working fine. But today I've turned my laptop on and it won't

ASK THE COMMUNITY