InstallShield Wizard fails to install Antec Kühler H2O 920

Zin920

Honorable
Dec 22, 2013
3
0
10,520
1
Hello there, I just bought an Antec Kuhler H2O 920 and everything's correctly set up, I'm 100% certain of that, but the software can't be installed, and therefore neither can the drivers. This is the error that I get: http://i.imgur.com/1VKeAlM.png
I have logged the Installshield Wizard installation and here is the log file: http://pastebin.com/9j1BbWUQ

Nothing is to be found at the device manager, and I've tried installing the software on my laptop which went through without problems. The issue most likely lies in the InstallShield Wizard installation, which I managed to log for you guys. Hopefully somebody can understand what's going on in that log file and find a solution to this problem.

OS Version: Microsoft Windows 8 Enterprise, 64 bit
Processor: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz, Intel64 Family 6 Model 58 Stepping 9
Processor Count: 4
RAM: 16271 Mb
Graphics Card: NVIDIA GeForce GTX 680, -2048 Mb
Hard Drives: C: Total - 953867 MB, Free - 849518 MB; D: Total - 244190 MB, Free - 86103 MB;
Motherboard: ASRock, Z77 Pro4-M
Antivirus: Bitdefender Antivirus Plus

Thank you sincerely, Zino.
 

Zin920

Honorable
Dec 22, 2013
3
0
10,520
1

This setup goes through fully but the driver never gets installed. It does not pose any error messages either.
 
Thread starter Similar threads Forum Replies Date
C Apps General Discussion 8
henrytcasey Apps General Discussion 8
L Apps General Discussion 14
H Apps General Discussion 1
Darkmatterx Apps General Discussion 3
M Apps General Discussion 1
G Apps General Discussion 8
S Apps General Discussion 1
O Apps General Discussion 10
tarmiricmi Apps General Discussion 4
E Apps General Discussion 1
J Apps General Discussion 1
T Apps General Discussion 3
J Apps General Discussion 1
N Apps General Discussion 2
S Apps General Discussion 2
G Apps General Discussion 2
I Apps General Discussion 2
M Apps General Discussion 2
L Apps General Discussion 2

ASK THE COMMUNITY