Intermitent connection problem to TV

danaoz

Prominent
May 10, 2017
3
0
520
1
Problem with home theater system
System:
Samsung PNG64F8500 Plasma TV
Sony STR-DA1800ES Receiver
Xfinity XG1-A DVR
Panasonic DVD-S38 dvd player for PAL DVDs
Sony BDP-S380 Blu-ray player
Universal Remote – Logitech Harmony 650
All output to TV goes through Sony Receiver
Connection from receiver to TV is HDMI

The problem – Sometimes when the system is turned on no signal goes to the TV, I get sound through the surround sound speakers but only get a message from the TV that there is no connection and be sure that the input is on HDMI1. I don’t know what triggers the problem as it seems random. I have tried shutting down and restarting, changing the input, turning off the power to everything but the TV. Nothing works except when I turn off the power to the TV which means turning off the circuit breaker because the TV is wall mounted with the power plug in back of the TV. If the TV is off for more than 10 seconds the system will then work normally until the next random event. The HDMI cable is also through the wall which makes changing it difficult and expensive but I have done that 3 times without solving the problem. Is the problem with the TV, the output from the receiver, the remote, the HDMI cable, or something else?
 

danaoz

Prominent
May 10, 2017
3
0
520
1
Update
The problem showed up so I changed the input to HDMI-2 and reprogrammed the remote to reflect the change. I was able to get the connection without having to trip the circuit breaker.
I'll you informed as to how it works in the longer term
 
It seems that sometimes your TV isn't "handshaking" with the receiver. It can be caused by the interaction of the receiver - HDMI cable - TV HDMI input.
Since you have tried changing the cable leave that aside.
Try a different HDMI input on the TV. Sometimes one works better than another.
When it happens you could switch the TV input to another one and then back. That will get the TV looking for a handshake.
You could try changing the order that the remote turns on the system.
If the TV turns on, looks for the receiver, doesn't see it because it's not on yet, and then stops looking you will get a no signal message. You may not have the flexibility to change this on the Harmony. If the original remotes still work you could try it manually.
 

danaoz

Prominent
May 10, 2017
3
0
520
1
Thanks for your thoughts. I will try your suggestions the next time I get the problem and will let you know the results
 

danaoz

Prominent
May 10, 2017
3
0
520
1
Update
The problem showed up so I changed the input to HDMI-2 and reprogrammed the remote to reflect the change. I was able to get the connection without having to trip the circuit breaker.
I'll you informed as to how it works in the longer term
 
Thread starter Similar threads Forum Replies Date
Seoxis Streaming Video & TVs 0
S Streaming Video & TVs 3
S Streaming Video & TVs 2
catchgarry Streaming Video & TVs 1
mrinaldrive1 Streaming Video & TVs 1
G Streaming Video & TVs 2
Spatzle Streaming Video & TVs 2
R Streaming Video & TVs 4
X Streaming Video & TVs 4
M Streaming Video & TVs 1
J Streaming Video & TVs 2
L Streaming Video & TVs 1
F Streaming Video & TVs 3
S Streaming Video & TVs 4
M Streaming Video & TVs 1
R Streaming Video & TVs 3
J Streaming Video & TVs 2
J Streaming Video & TVs 1
jcdole Streaming Video & TVs 3
Bellainky Streaming Video & TVs 1

ASK THE COMMUNITY

TRENDING THREADS