Iphone 4s 6.1.3 Exchange issues

06yfz450ridr

Honorable
Nov 28, 2012
88
0
10,610
16
Another issue with an apple product haha. Well the funny story here is we had a client get the dreaded cannot connect to server issue when using active sync on her iphone 4s running 6.1.3 a few days ago and has been driving us crazy. Now out of nowhere I have the same issue with my work exchange which really sucks since thats my main source for work emails when im not at the office.

Besides that I already tried rebooting, reading my mail account which i cant really even do since it cant even verify now, i then removed my iphone off of our server for my account and still nothing. I have a feeling she will still have the same issue even after switching her hosted exchange provider.


Does anyone else have any suggestions other than try and do a full restore which i've seen does nothing?

Should I go to apple and ask for a new phone?
 

06yfz450ridr

Honorable
Nov 28, 2012
88
0
10,610
16
well i fixed my own problem awhile ago. I had to go onto our exchange server and modify my permissions to inherit permissions which was not checked on my account. after that it instantly connected after deleting and re-adding my mail account
 

06yfz450ridr

Honorable
Nov 28, 2012
88
0
10,610
16
well i fixed my own problem awhile ago. I had to go onto our exchange server and modify my permissions to inherit permissions which was not checked on my account. after that it instantly connected after deleting and re-adding my mail account
 
Thread starter Similar threads Forum Replies Date
patriciasolis iPhone 1
S iPhone 1
Dangiurus iPhone 2
Hillaryb91 iPhone 1
J iPhone 3
J iPhone 0
B iPhone 1
K iPhone 1
M iPhone 1
H iPhone 3
B iPhone 2
Z iPhone 1
O iPhone 1
Heliomota iPhone 2
Neonzz1 iPhone 1
Nameistrey iPhone 4
Sarah12341234 iPhone 1
mjmcdonagh1 iPhone 2
mi1ez iPhone 1
F iPhone 6

ASK THE COMMUNITY