I've tried configurating my laptop by command and it still won't connect! Something about the Local area and connection discon

May 2, 2018
3
0
10
0
I can not connect to my wifi, I changed providers recently but its working on all other devices in my home. I've never had a problem at all connecting to WiFi or otherwise before!! Its saying the media is disconnected after commanding in my search bar..

Any ideas?

 

Bluesh1ft

Commendable
Feb 4, 2017
20
0
1,570
3
Hello. Is this laptop on windows 10? If so this is probably caused by something rather stupid that it does. It'll save the wireless network info by the name. So if the name of the new one is the same as the old one it won't connect because the router details are different. If that's the case open a cmd as admin and type "ipconfig /flushdns" and then follow this guide on removing the saved network https://kb.netgear.com/29889/How-to-delete-a-wireless-network-profile-in-Windows-10
 
May 2, 2018
3
0
10
0
Thanks it did flush, however its still not connecting. There is a x over the wireless network and can not connect. The troubleshooter is stating to view my wireless security settings to verify the correct security type is selected. Security types: open, WPA2-Personal, WPA2-Enterprise and 802.1X. Also its states the security types don't match and the Ethernet adapter is not working, and yes I did update to windows 10.

Any ideas?
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 5
R Laptop Tech Support 5
J Laptop Tech Support 2
P Laptop Tech Support 4
M Laptop Tech Support 6
A Laptop Tech Support 11
D Laptop Tech Support 7
M Laptop Tech Support 1
L Laptop Tech Support 1
J Laptop Tech Support 2
D Laptop Tech Support 3
C Laptop Tech Support 3
A Laptop Tech Support 3
C Laptop Tech Support 1
W Laptop Tech Support 3
K Laptop Tech Support 5
M Laptop Tech Support 2
Q Laptop Tech Support 10
K Laptop Tech Support 1
K Laptop Tech Support 2

ASK THE COMMUNITY