Keys not working

SIides

Commendable
Aug 1, 2016
1
0
1,510
0
Just wondering if anyone couId heIp for some reason my keys C and L, are typing as "c. and /l" & Strangely the L/ key right clicks automatically
 
It may be a "Numlock" problem. Here are three ways to try and unlock it.


A. You can try this shortcut, press (together) the Fn + Nmlk keys.


B. You can also try disabling it in the registry...

1. Press the Windows key + R to bring up the Run box.
2. Type "regedit" and press "Enter" to open the Windows "Registry Editor".
3. In the "Registry Editor", open the following registry key.

HKEY_USER\.Default\Control Panel\Keyboard\

4. In the keyboard folder, you should see a string value named “InitialKeyboardIndicators” with a value of 0, 1, or 2. You need to change the value to 1, and you’re done.

NOTE: The Values are as follows...

0 = Num Lock is turned OFF after the logon.
1 = Disable Num Lock.
2 = Numlock is turned ON after the logon.

C. Disable NumLock in the BIOS

You can also change how your computer handles the NumLock, when the computer first boots up, through the BIOS.

1. Turn on your computer, and as soon as you see the initial POST boot screen, press the designated key for entering the BIOS Setup.
2. Locate the the “NumLock State,” “NumLock Key“, “Boot Up NumLock Status” or a similar option
3. Change the value to Disabled or Off.
4. Save your changes and exit the BIOS.
 
It may be a "Numlock" problem. Here are three ways to try and unlock it.


A. You can try this shortcut, press (together) the Fn + Nmlk keys.


B. You can also try disabling it in the registry...

1. Press the Windows key + R to bring up the Run box.
2. Type "regedit" and press "Enter" to open the Windows "Registry Editor".
3. In the "Registry Editor", open the following registry key.

HKEY_USER\.Default\Control Panel\Keyboard\

4. In the keyboard folder, you should see a string value named “InitialKeyboardIndicators” with a value of 0, 1, or 2. You need to change the value to 1, and you’re done.

NOTE: The Values are as follows...

0 = Num Lock is turned OFF after the logon.
1 = Disable Num Lock.
2 = Numlock is turned ON after the logon.

C. Disable NumLock in the BIOS

You can also change how your computer handles the NumLock, when the computer first boots up, through the BIOS.

1. Turn on your computer, and as soon as you see the initial POST boot screen, press the designated key for entering the BIOS Setup.
2. Locate the the “NumLock State,” “NumLock Key“, “Boot Up NumLock Status” or a similar option
3. Change the value to Disabled or Off.
4. Save your changes and exit the BIOS.
 
Thread starter Similar threads Forum Replies Date
Kholens Laptop Tech Support 3
C Laptop Tech Support 0
hillaryous Laptop Tech Support 3
msahin Laptop Tech Support 1
C Laptop Tech Support 0
Christophat Laptop Tech Support 1
andchangeu Laptop Tech Support 4
Laptopuser32441 Laptop Tech Support 6
firedancer4 Laptop Tech Support 0
rogue79 Laptop Tech Support 1
S Laptop Tech Support 0
Windorey Laptop Tech Support 4
J Laptop Tech Support 2
Keerthana11 Laptop Tech Support 1
ScottyPXP Laptop Tech Support 2
G Laptop Tech Support 0
Visluck Laptop Tech Support 2
P Laptop Tech Support 1
D Laptop Tech Support 1
R Laptop Tech Support 1

ASK THE COMMUNITY