Laptop audio lags when charging

thunderclaw98

Estimable
Oct 2, 2014
1
0
4,510
0
I have a problem with my laptop audio, it is cracking, lagging, and sounds like it is playing in poor quality slow motion.
it happens most of the time only when it is charging, and when you have the charger in certain positions it does not occur.
 
My guess would be that there is a crack in the mobo near the charging port. When the charger is plugged in the wrong way it puts stress on the board messing up a circuit trace nearby which is audio related.
Repairing the board is possible if you know how to solder well. You might find a good tech to do it.
You could try reinforcing the charging port so it doesn't move when the charger is plugged in. Maybe Sugro or some epoxy would work. I take no responsibility for this suggestion.
 
My guess would be that there is a crack in the mobo near the charging port. When the charger is plugged in the wrong way it puts stress on the board messing up a circuit trace nearby which is audio related.
Repairing the board is possible if you know how to solder well. You might find a good tech to do it.
You could try reinforcing the charging port so it doesn't move when the charger is plugged in. Maybe Sugro or some epoxy would work. I take no responsibility for this suggestion.
 
Thread starter Similar threads Forum Replies Date
M Audio 0
alexanderisreallygreat Audio 3
A Audio 6
N Audio 1
S Audio 1
C Audio 1
K Audio 1
V Audio 1
A Audio 1
J Audio 4
M Audio 1
G Audio 2
V Audio 4
H Audio 2
D Audio 2
A Audio 2
E Audio 6
K Audio 2
R Audio 1
H Audio 2

ASK THE COMMUNITY

TRENDING THREADS