Laptop doesnt boot in normal mode

benji_88

Distinguished
Jun 4, 2011
1
0
18,510
0
My laptop starts on safe mode, but doesnt always start in normal mode. when trying to start the system in normal mode it will either 1) get stuck at the black screen and I've waited for up to 20 minutes and it still wont boot past that black screen. 2)it will start up, go past the black screen, only now the screen is full of weird LINES of different colors and i cant actually see my desktop, when the line thing happens the laptop takes about 10 seconds then shuts down on its own.
I tried booting to the last good configuration, but that didnt solve the problem.
i also tried doing a clean boot and starting in normal mode... that STILL didnt solve the problem!
the only way for me to get any function out of my laptop is to start it in safe mode, which isnt much function anyway!

ps: there ARE miraculous times when the, laptop successfully boots in normal mode, however those dont last very long, and usually end with the 'lines-on-screen' especially if i try playing a video.

My laptop is a HP pavilion, with a windows Vista OP. PLEASE HELP!
 
Thread starter Similar threads Forum Replies Date
Z Laptop General Discussion 1
M Laptop General Discussion 2
H Laptop General Discussion 1
I Laptop General Discussion 10
D Laptop General Discussion 1
D Laptop General Discussion 2
J Laptop General Discussion 2
M Laptop General Discussion 9
C Laptop General Discussion 5
C Laptop General Discussion 27
D Laptop General Discussion 1
C Laptop General Discussion 1
P Laptop General Discussion 2
B Laptop General Discussion 1
S Laptop General Discussion 1
S Laptop General Discussion 2
L Laptop General Discussion 2
M Laptop General Discussion 1
N Laptop General Discussion 8
F Laptop General Discussion 1

ASK THE COMMUNITY