laptop pavilion 6g not accessing Netgear Internet

nathalee

Estimable
Jan 29, 2015
9
0
4,510
0
Hello gurus :))
Tears of frustration...running down my face, I have so much work to do and my laptop refuses to read the Internet access from home. Used to work fine but now? I am technologically challenged but have always been able to work some kind of magic...However today it is not working and I am desperate...
My tablet gets Internet access fine but why not my laptop anymore? Did the troubleshooting and nothing i try works...Netgear seems working fine, box, lights switched it off reset it etc...but my Ltd does not the internees access...where shall I go from here?
Please help me, thank you ,
Nat
 

nathalee

Estimable
Jan 29, 2015
9
0
4,510
0
How do I find the instructions to do that?
Right now I have connections showing my wireless network connection but no Internet access under AccessType?
What do I do next?thank you
 

Rit_86

Honorable
Jul 3, 2012
149
0
10,910
57
Do you have the driver CD that came with the laptop ? If yes, you will find the driver in the network section. Install it.
If not, give me the exact model of the laptop and I can give you the link from where you can download the driver. After that, simply install that.
 

nathalee

Estimable
Jan 29, 2015
9
0
4,510
0
Thank you for your help...I don't have a cd... I reset the Netgear box to it factory settings...again now the connection is on, working fine on my tablet but not on my laptop...still saying No Internet access even though the wireless network connection is fine...I am a mess.... there is a house icon representing my home wifi...but no Internet access... where do I go again to key the Netgear password...? Thank you again
 

Rit_86

Honorable
Jul 3, 2012
149
0
10,910
57
Give me the laptop's exact model number, I will give you the link to the driver.
Anyway, click on the wifi icon, disconnect the netgear, then right click on it (netgear tab in the wifi), go to properties, select the security tab, delete the password, re - enter the password, click OK and reconnect. If it works, great. If it doesn't, you just have to reinstall the driver, because that I think is the main culprit.
 

Rit_86

Honorable
Jul 3, 2012
149
0
10,910
57
"Windows was enable to connect to this network"
Did you mean unable instead of "enable"?
Relax, we will fix it. Just give me the laptop's exact model number.
 

nathalee

Estimable
Jan 29, 2015
9
0
4,510
0
Big thank you again for your time, expertise and energy...I keyed a connection manually...and poof like magic it worked again... I now have Internet access???have a fab day!!
 

nathalee

Estimable
Jan 29, 2015
9
0
4,510
0
Yes I make mistakes keying when I am frustrated...all I did is went to Manually connect to a Wireless network...keyed Netgear and password...whereas it should have been picked up automatically...or not...why did my connection go away in the 1st place...no idea...pc , tablets, phones, laptop are great until you depend on them 100% and they let you down...cheers x
 
Thread starter Similar threads Forum Replies Date
E Laptop General Discussion 1
M Laptop General Discussion 0
A Laptop General Discussion 1
I Laptop General Discussion 3
B Laptop General Discussion 6
A Laptop General Discussion 3
I Laptop General Discussion 3
C Laptop General Discussion 1
A Laptop General Discussion 1
B Laptop General Discussion 4
H Laptop General Discussion 1
J Laptop General Discussion 10
F Laptop General Discussion 2
F Laptop General Discussion 11
M Laptop General Discussion 2
S Laptop General Discussion 1
E Laptop General Discussion 2
R Laptop General Discussion 1
H Laptop General Discussion 3
T Laptop General Discussion 1

ASK THE COMMUNITY