Laptop posts but does not boot windows

Kappudle

Estimable
Apr 16, 2015
1
0
4,510
0
Hi,

I was tinkering with my mom's laptop (6yrs old) and took the hdd out of the laptop to back up data on my desktop.
I didnt have time to do what i wanted to do and put the hdd back in.

However when turning on the laptop the bios detects the hdd and tries to boot off of it but does not succeed and shows a black screen with a "_" in the top left corner.

When connecting to my desktop again the hdd goes a bit further in the boot proccess but crashes when the windows 7 logo starts up...

Please help i do not know what to do and at this point my only goal is to get data off the hdd.

Thank you !
Victor
 

alth0triplemadang

Estimable
Feb 4, 2015
62
0
4,610
14
looks like your os boot sector is broken. you can repair it using windows installation cd. i recommend you buy a sata to usb controller rather than plugging it directly onto your PC sata port, it will cause a mess.
 

alth0triplemadang

Estimable
Feb 4, 2015
62
0
4,610
14
looks like your os boot sector is broken. you can repair it using windows installation cd. i recommend you buy a sata to usb controller rather than plugging it directly onto your PC sata port, it will cause a mess.
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 0
Layton99 Laptop Tech Support 4
Z Laptop Tech Support 1
J Laptop Tech Support 3
D Laptop Tech Support 14
M Laptop Tech Support 1
D Laptop Tech Support 1
F Laptop Tech Support 6
G Laptop Tech Support 2
K Laptop Tech Support 1
VitrasSlade Laptop Tech Support 4
V Laptop Tech Support 1
M Laptop Tech Support 3
D Laptop Tech Support 3
R Laptop Tech Support 2
Herakuresu Laptop Tech Support 4
G Laptop Tech Support 4
J Laptop Tech Support 1
A Laptop Tech Support 1
P Laptop Tech Support 7

ASK THE COMMUNITY