Laptop speed fan always at maximum.

Denis_35

Commendable
Jan 23, 2017
1
0
1,510
0
Hello all! I have a laptop. An Asus k52Je and two months ago, I've reinstalled my windows (Windows 7 pro). I formated the disk and all was fine all was right until the next day when I was just seeing a movie and laptop fan started to work at maximum. I tried to solve the problem but I couldn't do anything. I bought a desktop pc and I abandoned my laptop. Then I sold my desktop and now I came back to my laptop. I decided to repair it. I've installed aida 64 and my Cpu temperature was at 88 degrees, but the temperature on cores was just right (34-36). I disassembled my laptop and I changed the cpu and gpu paste. I turned on the laptop and there wasn't any change. In aida 64 the temperatures were the same. I took out the cpu and ram and the put them back in and things remained the same... Also in windows 10 now, I get crash when ram became full and I get a lot of freezes. I tried changing the ram slots but that didn't make any difference. I reinstalled the windows and formated the disk 3 times and nothing... Even if I only get into bios after 15 seconds my fan gets at maximum and remain there forever. And now a want to ask you what should I do cause this problem passes me. Thanks in advance.
 

schwartzasher

Commendable
Nov 8, 2016
67
0
1,610
11
Go to the bios and see if there is an option in any of the tabs to make the fan from run constantly to disable. It will be the only option for fan, so any option for fan you see will only be one. then make sure it says disabled and then boot up. There may be an issue where it was enabled. I had that happen on an old laptop where it did the same thing so I disabled the fan from running constantly and now it is quiet
 

schwartzasher

Commendable
Nov 8, 2016
67
0
1,610
11
Go to the bios and see if there is an option in any of the tabs to make the fan from run constantly to disable. It will be the only option for fan, so any option for fan you see will only be one. then make sure it says disabled and then boot up. There may be an issue where it was enabled. I had that happen on an old laptop where it did the same thing so I disabled the fan from running constantly and now it is quiet
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 1
R Laptop Tech Support 3
B Laptop Tech Support 3
T Laptop Tech Support 4
M Laptop Tech Support 1
M Laptop Tech Support 1
R Laptop Tech Support 1
F Laptop Tech Support 2
A Laptop Tech Support 9
G Laptop Tech Support 1
J Laptop Tech Support 3
D Laptop Tech Support 2
R Laptop Tech Support 3
A Laptop Tech Support 2
K Laptop Tech Support 1
V Laptop Tech Support 1
P Laptop Tech Support 1
A Laptop Tech Support 4
J Laptop Tech Support 2
D Laptop Tech Support 3

ASK THE COMMUNITY