Question Laptop throttling to 800MHz on battery.

Jun 29, 2020
4
0
10
0
I have tried updating everything I can think of (drivers, BIOS, Windows, etc.) to no avail. I have also tried disabling BC PROCHOT in ThrottleStop and completely depeleting the laptop battery. I don't want to game or anything, but does anyone have any idea how I can get a speed that will allow be to browse the internet/watch video on battery?
 

rhyalus

Distinguished
Apr 24, 2011
76
6
18,595
17
Hi - not sure I understand. Are you stuck at 800 MHz? The CPU should throttle up when needed...are you saying it just stays there no matter what you are doing?

R
 
Jun 29, 2020
4
0
10
0
Sorry, I should have been more clear. On just Google Chrome, Throttlestop gives a reading of about 3.3GHz on my CPU. As soon as I unplug the power it gets stuck at 798MHz with only occasional jumps to about 1,2GHz (I don't think it's reacting to anything as I just leave ThrottleStop open and watch).
 

CJb_432

Distinguished
Jul 6, 2013
13
0
18,560
2
Sorry, I should have been more clear. On just Google Chrome, Throttlestop gives a reading of about 3.3GHz on my CPU. As soon as I unplug the power it gets stuck at 798MHz with only occasional jumps to about 1,2GHz (I don't think it's reacting to anything as I just leave ThrottleStop open and watch).
Sounds like something may be wrong with your TS settings, close it and then delete the .ini file where it is installed and then restart ur laptop. Let us know how it goes
 

rhyalus

Distinguished
Apr 24, 2011
76
6
18,595
17
I would also recommend checking power profile settings. Maybe you have an overly aggressive profile from your vendor (like "Cool" setting), or perhaps the max processor state on battery is set too low somehow in Windows power profiles.

R
 
Jun 29, 2020
4
0
10
0
Alright, I’ll try deleting ThrottleStop and see if that helps. Just to be clear, the issue was occurring before I installed ThrottleStop (I got the program as a potential remedy to the issue). I tried taking my laptop off of the “balanced” power option and changing the minimum processor state to 100%, but the issue persists.
 
Jun 29, 2020
4
0
10
0
Ok, I have tried deleting the throttlestop .ini to no avail. Whenever I unplug the charger a big red "power" comes up next to the limits button. I have heard on other forums that unplugging the laptop caps power consumption to 15W, but I have no idea how I'd change that.

Any ideas?
 
Thread starter Similar threads Forum Replies Date
X Laptop Tech Support 2
G Laptop Tech Support 0
flameeagle71 Laptop Tech Support 0
T Laptop Tech Support 5
G Laptop Tech Support 1
U Laptop Tech Support 7
S Laptop Tech Support 2
RaymondSWalters Laptop Tech Support 3
T Laptop Tech Support 4
A Laptop Tech Support 3
C Laptop Tech Support 5
N Laptop Tech Support 3
T Laptop Tech Support 7
A Laptop Tech Support 8
M Laptop Tech Support 4
P Laptop Tech Support 1
E Laptop Tech Support 1
J Laptop Tech Support 5
M Laptop Tech Support 6
F Laptop Tech Support 5

ASK THE COMMUNITY