laptop wont boot

pathil123

Honorable
Jul 1, 2013
7
0
10,510
0
I have a Toshiba satilite 655 s5049 and I bought a new processor for it and put it all in there correctly and put the PC back together and it will say Toshiba for a second then shuttle off the new CPU is a Intel core2 duo 8300 and my old one is a Intel Cameron 900d and I wanna know what could cause this and what I could do to resolve it
 

MrJak

Honorable
Jun 2, 2013
26
0
10,590
3


Hmm, sounds like what I said -- either way, I'm glad it's working for you! :D
 

MrJak

Honorable
Jun 2, 2013
26
0
10,590
3


Assuming you put it in fine, replacing the thermal paste properly with non-conductive paste, and plugged in the fan?
Bad bios, or bad CPU, but I'd assume that you made a mistake at some point.
 

pathil123

Honorable
Jul 1, 2013
7
0
10,510
0
I don't believe I did because I did the dot method and I used arctit silver and the fan is plugged should I wipe it off and use more
 

MrJak

Honorable
Jun 2, 2013
26
0
10,590
3

May have shorted it out if it hit anything else -- on processors with exposed parts, arctic silver isn't recommended, and I don't recommend the dot method for them, either, even if it isn't electrically conductive.

I had the same problem with a graphics card -- I put it on, and it froze -- reapplying it, while taking extra care to only get the die ensured that it stopped freezing; your mileage may vary, but I hope the same will work for you.

If not, return it, and say it wasn't working, because, for all you know, it isn't.
 

MrJak

Honorable
Jun 2, 2013
26
0
10,590
3
However, if this is your CPU, the only risk should be if some got under it, but that's rare.


I still suggest reseating, and if that doesn't work, you try to get a refund.
 

pathil123

Honorable
Jul 1, 2013
7
0
10,510
0
good news i have sucessfully solved my issue i have got some alchohal and put a little bit on a cotton swab and wiped were the themal paste was on the green and dryed it with the other side and put it all back together and it booted and works great and i have noticed a great performance difference :) thanks for the advice anyways guys :)
 

MrJak

Honorable
Jun 2, 2013
26
0
10,590
3


Hmm, sounds like what I said -- either way, I'm glad it's working for you! :D
 
Thread starter Similar threads Forum Replies Date
ajay1729 Laptop General Discussion 0
N Laptop General Discussion 0
Osbornxma Laptop General Discussion 1
arpanbhusal8 Laptop General Discussion 1
Ethansucksatlife Laptop General Discussion 2
Y Laptop General Discussion 7
G Laptop General Discussion 1
TahmidNeedsHelp Laptop General Discussion 1
T Laptop General Discussion 1
Umashankar S Laptop General Discussion 0
M Laptop General Discussion 0
Ashane Thienudias Laptop General Discussion 14
D Laptop General Discussion 8
F Laptop General Discussion 1
Aydr Laptop General Discussion 2
T Laptop General Discussion 2
L Laptop General Discussion 3
C Laptop General Discussion 2
V Laptop General Discussion 0
F Laptop General Discussion 0

ASK THE COMMUNITY

TRENDING THREADS