Laptop won't come out of sleep mode....

Kristofer_2

Estimable
Dec 31, 2015
11
0
4,560
0
For some reason my Laptop fails to come out of sleep mode! In order to get it to boot again, I have to hold the power button, and then turn it on again!!!! WHAT THE HECK! Lol. Help?
 
Try this and see if it helps.

1. Go to and click the "Power Icon" and then click "More Power Options".
2. Under the plan that is currently selected (Balanced, Power Saver....) click "Change Plan Settings".
3. Now click "Change Advanced Power Settings".
4. On the next screen you may have to click at top of screen on "Change settings that are currently unavailable".
5. Open the "Sleep Setting" and find "Hybrid Sleep"
6. Change/set it to allow.
7. Click "OK".
8. Finally shut down and power up the computer.
 
Try this and see if it helps.

1. Go to and click the "Power Icon" and then click "More Power Options".
2. Under the plan that is currently selected (Balanced, Power Saver....) click "Change Plan Settings".
3. Now click "Change Advanced Power Settings".
4. On the next screen you may have to click at top of screen on "Change settings that are currently unavailable".
5. Open the "Sleep Setting" and find "Hybrid Sleep"
6. Change/set it to allow.
7. Click "OK".
8. Finally shut down and power up the computer.
 

mac_angel

Distinguished
Mar 12, 2008
39
0
18,580
0
I've been having the same problem for years. Windows 10. I don't have "Change Settings that are currently unavailable", nor do I have Hybrid Sleep.
 
Feb 22, 2018
3
0
10
0


Got the same problem since last update.... Power button, keyboard nothing gets my laptop out of sleep. Also the solution is not given in my system
 

Kristofer_2

Estimable
Dec 31, 2015
11
0
4,560
0

Sorry to hear! I hope you get everything up and working again!
I have a different laptop now.
 
May 6, 2018
1
0
10
0
I have an Asus ROG GL552VW and I had the same issue i.e. reset immediately after wake up, but only on battery, if it was plugged in it would wake up normally.
Problem solved after I switched Power plans from Balanced to High Performance.
 
Jun 22, 2018
1
0
10
0


For Windows 10

You will need to go through the Control Panel. Then navigate to: Power Options --> Change when computer sleeps --> Change advanced power settings

This pops up a smaller window. You can change your power setting here (I keep mine on high performance), and in the menu tree below that, you'll see Sleep. Open that to find Allow Hibernate Sleep. Note that there is a setting for both battery and plugged in, and you will need to turn these on for each power mode (High Performance, Balanced, and Battery Saver) you use.
 
Thread starter Similar threads Forum Replies Date
E Laptop Tech Support 1
Psychedelico Laptop Tech Support 4
MartinR730 Laptop Tech Support 2
Aoyama Blue Mountain Laptop Tech Support 5
S Laptop Tech Support 13
D Laptop Tech Support 1
M Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 9
F Laptop Tech Support 4
K Laptop Tech Support 3
D Laptop Tech Support 1
R Laptop Tech Support 1
L Laptop Tech Support 2
R Laptop Tech Support 1
L Laptop Tech Support 13
C Laptop Tech Support 5
D Laptop Tech Support 2
U Laptop Tech Support 3
C Laptop Tech Support 3

ASK THE COMMUNITY