Lenovo G505s System Recovery Mode Not Loading

AedanK

Estimable
Nov 27, 2015
1
0
4,510
0
I have used the NOVO button and I am able to open the BIOS Setup but that seems to be the only thing that loads.
If I try the normal set up button, it will show the Lenovo splash screen with the Windows 8 loading animation and then after it will go to a black screen and won't load.

If I try the boot menu, nothing comes up and it just goes to a black screen.

If I try the System Recovery one, it has the same outcome as the normal setup.

If I turn it in by the power button and not the NOVO button, it shows the Lenovo splash screen with the Windows 8 loading animation but also under it shows says 'Preparing Automatic Repair'. It them goes to a black screen but I have my cursor on screen and I am able to move it around like normal.


In the BIOS Setup, I have tried 'Setup Default'.

I've also tried taking the battery out and pressing the power button for 15 seconds + longer + unplugging everything from it.

I have also tried loading in safe for countless times.

This is really bugging me, I don't mind if I have to master reset the Laptop as I don't have anything important on it.


 
Hi,

It seems like you've done pretty much all the troubleshooting steps but if all those will not work the only way to go now is to run a Factory Reset using a System Recovery disc that you can order from Lenovo since the built in recovery system in your laptop might had been damaged or corrupted already.
 

ASK THE COMMUNITY