Question LG 65UF6450 has Sound, picture, but no picture when streaming video

Status
Not open for further replies.
Mar 7, 2019
1
1
10
0
I've tried all the ports and different devices and still same issue. I can get all the way to the option of hitting play, but as soon as I do it turns fuzzy(snow)????
Why!?
 
Reactions: ronpar

ronpar

Commendable
Aug 17, 2016
19
0
1,560
0
I've tried all the ports and different devices and still same issue. I can get all the way to the option of hitting play, but as soon as I do it turns fuzzy(snow)????
Why!?
Know this has been a fews days! The only time I've seen the snowy picture as you describe is when I tried to watch my google play paid content movies on YouTube! It has to do with video settings! or You don't have needed updates of software to play content! You will also get this if your device does not have HTML5 to play video. Also If You are using a LInux Operating system the video will not play. Do an update on Your device and see if that helps? Regards!
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
G Streaming Video & TVs 0
Seoxis Streaming Video & TVs 0
Z Streaming Video & TVs 2
Bubblefish777 Streaming Video & TVs 1
catchgarry Streaming Video & TVs 1
kami2k Streaming Video & TVs 1
nickja1 Streaming Video & TVs 0
Tacomama Streaming Video & TVs 3
Spatzle Streaming Video & TVs 2
A Streaming Video & TVs 1
R Streaming Video & TVs 4
M Streaming Video & TVs 0
MukhlisM Streaming Video & TVs 1
BiggameDave49 Streaming Video & TVs 2
J Streaming Video & TVs 1
D Streaming Video & TVs 1
N Streaming Video & TVs 1
J Streaming Video & TVs 2
J Streaming Video & TVs 1
G Streaming Video & TVs 3

ASK THE COMMUNITY