LG LED TV 50LA6200-UA picture cuts in and out

Status
Not open for further replies.

jackcrayne

Estimable
May 18, 2015
6
0
4,510
0
I have an LG 50LA6200-UA 50 inch LED TV that is having a problem with the picture. When I turn on the TV the picture will show then start to cut off and on and then eventually stay off. The sound is good and continues the plan and you can still see the LED light even when there is no picture. I just replaced the T-Con board as many websites state that this component many be bad. still has the same problem. I can still access the setting and see the menu and text information. Let me know if you have any idea what may be the problem.

Here is a video:

https://www.youtube.com/watch?v=lNDdjAp0fdE
 

jackcrayne

Estimable
May 18, 2015
6
0
4,510
0
I will double check the inputs later today. I believe that I remember this happening across all inputs. This video was made using the cable connection. I will also try the rest. I have never notice the store mode before. FYI I did update the software. Thanks so much for your reply.
 

jackcrayne

Estimable
May 18, 2015
6
0
4,510
0
I confirmed the issue on all input. I reset the TV and now when I turn on the TV it asks to start the setup. There is not option to bypass this. Now when I do this and get to the energy save setting there is another issue. No matter which option I select the screen goes blank but the sound is still good. The on screen text no longer shows.

here is the video: https://www.youtube.com/watch?v=xgLaauQ7qH4

Thanks in advance for you help.
 

jackcrayne

Estimable
May 18, 2015
6
0
4,510
0
Today a technician from another reputable support site explained to me that the panel is bad. Can this be the case? Could the issue be the main board?
 

Someone Somewhere

Dignified
Moderator
I'd say it's certainly not the panel, if it has the OSD visible while there's no picture.

I'd probably say main board, but I'm not sure which board everything is on. If there's a dedicated input board, that's likely.

Does it do it while using the apps?
 

jackcrayne

Estimable
May 18, 2015
6
0
4,510
0
Yes the picture cuts out with the apps. There are three major boards in this TV. Power, T-con and Main board. I tend to agree on the Main board being the problem. Could be $70 or less delivered. I will probably order it today.

I did an experiment with the existing board last night and baked it for 9.5 minutes at 385. I have read that many people have success with this procedure on the LED TV main boards. I have personally used this procedure on an HP printer board and it worked great. Nothing to lose right. The picture now stays on longer but now there is no sound. Dang! Probably cooked it too long.
 

jackcrayne

Estimable
May 18, 2015
6
0
4,510
0
Yesterday I installed a refurbished main board. This solved my problem. I left the TV on all night and everything is still good. Thank you for your help. Less than $100 repair and looking good.
 

SWEETONYOU

Estimable
Dec 7, 2015
1
0
4,510
0
I have a 42 inch lg 3D tv. The screen occasionally goes black but sounds continues. Do you think I need a new main board? Is it hard to install?
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
nickja1 Streaming Video & TVs 0
Aribs Streaming Video & TVs 1
L Streaming Video & TVs 0
laumerk Streaming Video & TVs 1
5 Streaming Video & TVs 0
P Streaming Video & TVs 5
M Streaming Video & TVs 0
P Streaming Video & TVs 0
R Streaming Video & TVs 1
S Streaming Video & TVs 0
R Streaming Video & TVs 1
R Streaming Video & TVs 5
L Streaming Video & TVs 0
T Streaming Video & TVs 1
N Streaming Video & TVs 0
K Streaming Video & TVs 0
M Streaming Video & TVs 3
K Streaming Video & TVs 1
E Streaming Video & TVs 1
L Streaming Video & TVs 0

Similar threads


ASK THE COMMUNITY

TRENDING THREADS