Looking for help yamaha

Apr 2, 2018
2
0
10
0
Hi I have Yamaha YSP-5600 sound bar and I want to connect in to my Yamaha RX-870 receiver.when I tried to connect my other speaker which are connected to the receiver and the sound bar playing separately and It just make a echo noise.

Could anyone please help me to install it.

Also before I had connected all of them and play them in a soniq tv and there was not any problem.but now I have change to Samsung tv...I have tried a lot but couldn’t figure it out... please help
 
You don't normally run a soundbar with an AV receiver with 5.1 speakers. Kind of confuses the surround sound completely.
If you have to then you connect all your sources to the TV. Split the audio out of the TV and connect both the soundbar and receiver to the TV. They you can use either or both as you wish.
 
Apr 2, 2018
2
0
10
0
It didn’t work at all.is there any other way so that I can use the receiver remote for the sounbar too.

I have to use both receiver and sound bar remote separately for the sound.There is no balance of sound together.it just getting echo sound.i am in a big dilemma what to do..
Please someone help me out from this please...
 
Thread starter Similar threads Forum Replies Date
D Audio 0
allen3373 Audio 0
bala9216 Audio 0
T Audio 3
Sound guy Audio 1
Indra Tjahja Audio 4
J Audio 1
sjwilliamsjr Audio 3
A Audio 1
1 Audio 8
Aturu1 Audio 1
damluar Audio 2
mcbrarian Audio 0
A Audio 9
A Audio 4
B Audio 0
TheMarshalls Audio 0
C Audio 0
S Audio 1
Pranav vinod Audio 2

ASK THE COMMUNITY