M8s box not connecting to internet

iferrari

Prominent
Oct 10, 2017
1
0
510
0
My m8s box says authentication problem when I try to connect to wifi. All my other device work no problem just this dang box. Any ideas
 

Barty1884

Admirable
Moderator
Unfortunately many boxes use the "M8S" branding, so it's hard to know for sure what you're dealing with.

The authentication problem though, assuming you've tried the basic reboot...... I'd suggest assigning a static IP, confirming and then switching back to DHCP.
My NexusPlayer does something similar...... it's not a permanent solution, as it replicates itself every couple of days, but I just got into the habit of switching back and forth.
 

Barty1884

Admirable
Moderator
Unfortunately many boxes use the "M8S" branding, so it's hard to know for sure what you're dealing with.

The authentication problem though, assuming you've tried the basic reboot...... I'd suggest assigning a static IP, confirming and then switching back to DHCP.
My NexusPlayer does something similar...... it's not a permanent solution, as it replicates itself every couple of days, but I just got into the habit of switching back and forth.
 
Thread starter Similar threads Forum Replies Date
L Streaming Video & TVs 1
D Streaming Video & TVs 8
F Streaming Video & TVs 1
J Streaming Video & TVs 2
M Streaming Video & TVs 1
K Streaming Video & TVs 1
M Streaming Video & TVs 1
P Streaming Video & TVs 3
R Streaming Video & TVs 0
B Streaming Video & TVs 4
J Streaming Video & TVs 3
A Streaming Video & TVs 1
J Streaming Video & TVs 1
R Streaming Video & TVs 0
G Streaming Video & TVs 2
T Streaming Video & TVs 1
J Streaming Video & TVs 2
J Streaming Video & TVs 3
W Streaming Video & TVs 0
J Streaming Video & TVs 1

ASK THE COMMUNITY