Solved! MacBook Air mid 2012 - not supported

May 29, 2018
1
0
10
0
Hi,
I have a MacBook Air (Mid 2012). I'm a bit of a technophobe and only use it really for internet, email etc. However, I have started using it to build a website on Shopify and it's now saying that my mac via Google Chrome is not supported by Apple...
Is it possible to install a new software as I've attempted to update but it won't work!
Or do I actually have to buy a new device??!
Thanks, J
 

BadAsAl

Distinguished
You can install a more recent version of Mac OSX (now called Mac OS). Check Amazon or eBay for installation disks. I would go with at least El Capitan since then you get the free upgrade to High Sierra if you want it. Or just get a High Sierra disk. Your MacBook can run these no problem.
 

BadAsAl

Distinguished
You can install a more recent version of Mac OSX (now called Mac OS). Check Amazon or eBay for installation disks. I would go with at least El Capitan since then you get the free upgrade to High Sierra if you want it. Or just get a High Sierra disk. Your MacBook can run these no problem.
 
Jun 1, 2018
4
0
20
3
There haven't been "installation disks" available since 10.6 Snow Leopard, but you can definitely update your operating system for free directly via the Mac App Store. It should automatically show you the most recent version your system can handle, which in your case is High Sierra (the latest OS from Apple.)
 
Thread starter Similar threads Forum Replies Date
K MacBooks 0
spoonzandforkz MacBooks 1
S MacBooks 0
T MacBooks 1
A MacBooks 0
maggiolo72 MacBooks 0
trussell2002 MacBooks 0
Mantonio MacBooks 1
P MacBooks 0
C MacBooks 0
J MacBooks 0
R MacBooks 0
Baba-Apple MacBooks 0
J MacBooks 4
F MacBooks 13
T MacBooks 5
F MacBooks 4
L MacBooks 2
K MacBooks 1
J MacBooks 1

ASK THE COMMUNITY